<!DOCTYPE html>
<html  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://districtbulletin.com.au/xmlrpc.php" />

<style type='text/css'>Default CSS Comment</style>
	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>For some evangelical Christians, climate action is a God-given mandate</title>
	<meta name="description" content="Does the Bible say to “subdue” the earth, or to care for creation? THE FIRST TIME I interviewed Matt Humphrey,we were driving in his pickup truck through" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://districtbulletin.com.au/for-some-evangelical-christians-climate-action-is-a-god-given-mandate/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="For some evangelical Christians, climate action is a God-given mandate" />
	<meta property="og:description" content="Does the Bible say to “subdue” the earth, or to care for creation? THE FIRST TIME I interviewed Matt Humphrey,we were driving in his pickup truck through" />
	<meta property="og:url" content="https://districtbulletin.com.au/for-some-evangelical-christians-climate-action-is-a-god-given-mandate/" />
	<meta property="og:site_name" content="The District Bulletin" />
	<meta property="article:publisher" content="https://www.facebook.com/TheDistrictBulletin/" />
	<meta property="article:published_time" content="2021-07-23T06:53:14+00:00" />
	<meta property="article:modified_time" content="2021-07-23T07:11:07+00:00" />
	<meta property="og:image" content="https://districtbulletin.com.au/wp-content/uploads/2021/07/Grist-evangelical-climate-action.BULLETIN-feature.jpg" />
	<meta property="og:image:width" content="850" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TheDBulletin" />
	<meta name="twitter:site" content="@TheDBulletin" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="David Geselbracht">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="17 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://districtbulletin.com.au/#website","url":"https://districtbulletin.com.au/","name":"The District Bulletin","description":"Reporting with a Difference: YOUR Environment, Community + Progressive Politics","potentialAction":[{"@type":"SearchAction","target":"https://districtbulletin.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://districtbulletin.com.au/for-some-evangelical-christians-climate-action-is-a-god-given-mandate/#primaryimage","inLanguage":"en-US","url":"https://districtbulletin.com.au/wp-content/uploads/2021/07/Grist-evangelical-climate-action.BULLETIN-feature.jpg","width":850,"height":600,"caption":"Grist-evangelical-climate-action.BULLETIN-feature"},{"@type":"WebPage","@id":"https://districtbulletin.com.au/for-some-evangelical-christians-climate-action-is-a-god-given-mandate/#webpage","url":"https://districtbulletin.com.au/for-some-evangelical-christians-climate-action-is-a-god-given-mandate/","name":"For some evangelical Christians, climate action is a God-given mandate","isPartOf":{"@id":"https://districtbulletin.com.au/#website"},"primaryImageOfPage":{"@id":"https://districtbulletin.com.au/for-some-evangelical-christians-climate-action-is-a-god-given-mandate/#primaryimage"},"datePublished":"2021-07-23T06:53:14+00:00","dateModified":"2021-07-23T07:11:07+00:00","author":{"@id":"https://districtbulletin.com.au/#/schema/person/5dc7ca352079a748e1544804fcd3d2c6"},"description":"Does the Bible say to \u201csubdue\u201d the earth, or to care for creation? THE FIRST TIME I interviewed Matt Humphrey,we were driving in his pickup truck through","breadcrumb":{"@id":"https://districtbulletin.com.au/for-some-evangelical-christians-climate-action-is-a-god-given-mandate/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://districtbulletin.com.au/for-some-evangelical-christians-climate-action-is-a-god-given-mandate/"]}]},{"@type":"BreadcrumbList","@id":"https://districtbulletin.com.au/for-some-evangelical-christians-climate-action-is-a-god-given-mandate/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://districtbulletin.com.au/","url":"https://districtbulletin.com.au/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://districtbulletin.com.au/category/environment/","url":"https://districtbulletin.com.au/category/environment/","name":"Environment"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://districtbulletin.com.au/category/environment/climate-action/","url":"https://districtbulletin.com.au/category/environment/climate-action/","name":"Climate Action"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://districtbulletin.com.au/for-some-evangelical-christians-climate-action-is-a-god-given-mandate/","url":"https://districtbulletin.com.au/for-some-evangelical-christians-climate-action-is-a-god-given-mandate/","name":"For some evangelical Christians, climate action is a God-given mandate"}}]},{"@type":"Person","@id":"https://districtbulletin.com.au/#/schema/person/5dc7ca352079a748e1544804fcd3d2c6","name":"David Geselbracht","image":{"@type":"ImageObject","@id":"https://districtbulletin.com.au/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ac3d92a5047a5be5d74edb557ad736ba?s=96&d=blank&r=g","caption":"David Geselbracht"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The District Bulletin &raquo; Feed" href="https://districtbulletin.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="The District Bulletin &raquo; Comments Feed" href="https://districtbulletin.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The District Bulletin &raquo; For some evangelical Christians, climate action is a God-given mandate Comments Feed" href="https://districtbulletin.com.au/for-some-evangelical-christians-climate-action-is-a-god-given-mandate/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.6.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-126669039-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.6.2';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-126669039-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-126669039-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/districtbulletin.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='https://districtbulletin.com.au/wp-content/plugins/special-recent-posts/css/layout.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://districtbulletin.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='https://districtbulletin.com.au/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900|Open+Sans:300|Indie+Flower:regular|Oswald:300,regular,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-five-css-css'  href='https://districtbulletin.com.au/wp-content/plugins/accesspress-social-counter/css/fontawesome-all.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://districtbulletin.com.au/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='aps-animate-css-css'  href='https://districtbulletin.com.au/wp-content/plugins/accesspress-social-icons/css/animate.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='aps-frontend-css-css'  href='https://districtbulletin.com.au/wp-content/plugins/accesspress-social-icons/css/frontend.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-awesome-four-css'  href='https://districtbulletin.com.au/wp-content/plugins/accesspress-social-share/css/font-awesome.min.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='https://districtbulletin.com.au/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='https://districtbulletin.com.au/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='https://districtbulletin.com.au/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='book-css'  href='https://districtbulletin.com.au/wp-content/plugins/wppdf/css/wppdf.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css-css'  href='https://districtbulletin.com.au/wp-content/plugins/wppdf/css/magnific-popup.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css-css'  href='https://districtbulletin.com.au/wp-content/plugins/wppdf/css/grid.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_modal-css'  href='https://districtbulletin.com.au/wp-content/plugins/wppdf/css/jquery.modal.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://districtbulletin.com.au/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%7COswald%3A400%7CDosis%3A400&#038;ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://districtbulletin.com.au/wp-content/themes/accesspress-mag-pro/css/animate.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-fontawesome-font-css'  href='https://districtbulletin.com.au/wp-content/themes/accesspress-mag-pro/css/font-awesome.min.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-tooltipstyle-css'  href='https://districtbulletin.com.au/wp-content/themes/accesspress-mag-pro/css/tooltipster.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-scroolstyle-css'  href='https://districtbulletin.com.au/wp-content/themes/accesspress-mag-pro/css/jquery.scrollbar.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-owlCarouselStyle-css'  href='https://districtbulletin.com.au/wp-content/themes/accesspress-mag-pro/css/owl.carousel.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-style-css'  href='https://districtbulletin.com.au/wp-content/themes/accesspress-mag-pro/style.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://districtbulletin.com.au/wp-content/themes/accesspress-mag-pro/css/responsive.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-dynamic-style-css'  href='https://districtbulletin.com.au/wp-content/themes/accesspress-mag-pro/css/style.php?ver=5.6.4' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/districtbulletin.com.au","hash_tracking":"false","ua":"UA-126669039-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.6.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.1.1' id='layerslider-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2' id='greensock-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.1.1' id='layerslider-transitions-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/plugins/accesspress-social-icons/js/frontend.js?ver=1.8.1' id='aps-frontend-js-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.3.0' id='ufbl-custom-select-js-js'></script>
<script type='text/javascript' id='ufbl-front-js-js-extra'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"https:\/\/districtbulletin.com.au\/wp-admin\/admin-ajax.php","ajax_nonce":"dddb412d87"};
/* ]]> */
</script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.3.0' id='ufbl-front-js-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/plugins/wppdf/js/pdf.js?ver=5.6.4' id='pdfjs-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/plugins/wppdf/js/wppdf.min.js?ver=5.6.4' id='wppdf-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/plugins/wppdf/js/jquery.magnific-popup.min.js?ver=5.6.4' id='jquery_magnific_popup-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/plugins/wppdf/js/jquery.modal.min.js?ver=5.6.4' id='jquery_modal-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/themes/accesspress-mag-pro/js/pace.min.js?ver=1' id='accesspress-mag-pacemin-js'></script>
<link rel="https://api.w.org/" href="https://districtbulletin.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://districtbulletin.com.au/wp-json/wp/v2/posts/14251" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://districtbulletin.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://districtbulletin.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.4" />
<link rel='shortlink' href='https://districtbulletin.com.au/?p=14251' />
<link rel="alternate" type="application/json+oembed" href="https://districtbulletin.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdistrictbulletin.com.au%2Ffor-some-evangelical-christians-climate-action-is-a-god-given-mandate%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://districtbulletin.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdistrictbulletin.com.au%2Ffor-some-evangelical-christians-climate-action-is-a-god-given-mandate%2F&#038;format=xml" />
      <!-- Open Graph Meta Tags for Facebook and LinkedIn Sharing !-->
		<meta property="og:title" content="For some evangelical Christians, climate action is a God-given mandate"/>
		<meta property="og:description" content="Does the Bible say to “subdue” the earth, or to care for creation? THE FIRST TIME I interviewed Matt Humphrey,we were driving in his pickup truck through southern British Columbia, passing fields and forests, only three miles from the U.S. border. Humphrey, then 31 years old, is a father of three and an evangelical Christian..." />
		<meta property="og:url" content="https://districtbulletin.com.au/for-some-evangelical-christians-climate-action-is-a-god-given-mandate/"/>
							<meta property="og:image" content="https://districtbulletin.com.au/wp-content/uploads/2021/07/Grist-evangelical-climate-action.BULLETIN-feature.jpg" />
					<meta property="og:type" content="article"
		/>
		<meta property="og:site_name" content="The District Bulletin"/>
		<!-- End Open Graph Meta Tags !-->

            <script type="text/javascript">
            jQuery(function($){
                $("#homeslider").bxSlider({
                    adaptiveHeight: true,
                    pager:false,
                    controls:true,
                    mode: 'fade',
                    auto:true,
                    pause: '8000',
                    speed: '5000'
                });
                });
        </script>
    
<link href='//fonts.googleapis.com/css?family=PT+Sans+Narrow:400|Dosis:400|Open+Sans+Condensed:700|Oswald:400|Oswald:400|Open+Sans:400|PT+Sans:700|Open+Sans+Condensed:700|Open+Sans+Condensed:700|PT+Sans:700|Open+Sans:400|PT+Sans:700|Open+Sans+Condensed:700&subset=latin,cyrillic-ext,greek-ext,greek,vietnamese,latin-ext,cyrillic,khmer,devanagari,arabic,hebrew,telugu' rel='stylesheet' type='text/css'>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="icon" href="https://districtbulletin.com.au/wp-content/uploads/2016/03/cropped-district-site-icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://districtbulletin.com.au/wp-content/uploads/2016/03/cropped-district-site-icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://districtbulletin.com.au/wp-content/uploads/2016/03/cropped-district-site-icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://districtbulletin.com.au/wp-content/uploads/2016/03/cropped-district-site-icon-270x270.jpg" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-14251 single-format-standard single-post-right-sidebar header_style1 home-default-layout single-post-single fullwidth-layout group-blog wpb-js-composer js-comp-ver-4.0.5 vc_responsive">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
    <header id="masthead" class="site-header" role="banner">
            <div class="top-menu-wrapper clearfix">
    <div class="apmag-container">
                <div class="current_date">Tuesday, August 3, 2021</div>
                <div class="top-menu-left">
            <nav id="top-navigation" class="top-main-navigation" role="navigation">
                <button class="menu-toggle hide" aria-controls="menu" aria-expanded="false">Top Menu</button>
                <div id="apmag-top-header-menu" class="menu"><ul id="menu-top-menu" class="menu accesspress_mag_mega_menu"><li id="menu-item-2163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2163"><a href="https://districtbulletin.com.au/">Home</a></li>
<li id="menu-item-2161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2161"><a href="https://districtbulletin.com.au/about/">About</a></li>
<li id="menu-item-2160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2160"><a href="https://districtbulletin.com.au/advertise/">Advertise with us</a></li>
<li id="menu-item-2162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2162"><a href="https://districtbulletin.com.au/contactus/">Contact us</a></li>
</ul></div>            </nav><!-- #site-navigation -->
        </div><!--. top-menu-left -->
        
        <div class="top-menu-right">
            <nav id="top-right-navigation" class="top-right-main-navigation" role="navigation">
                <button class="menu-toggle hide" aria-controls="menu" aria-expanded="false">Top Menu Right</button>
                            </nav><!-- #site-navigation -->
        </div><!-- .top-menu-right -->
    </div><!-- .apmag-container -->
</div><!-- .top-menu-wrapper --><div class="logo-ad-wrapper clearfix">
    <div class="apmag-container">
		<div class="site-branding">
                                    <div class="sitelogo-wrap">
                <a itemprop="url" href="https://districtbulletin.com.au/">
                    <img src="https://districtbulletin.com.au/wp-content/uploads/2018/07/bULLETIN-remix-july2018-487px.png" alt="The District Bulletin" title="" />
                </a>
                <meta itemprop="name" content="The District Bulletin" />
            </div><!-- .sitelogo-wrap -->
                     </div><!-- .site-branding -->		
        
        <div class="header-ad">
            <img src= "https://districtbulletin.com.au/wp-content/uploads/2021/07/banner-JULY-2021.png">
        </div><!--header ad-->                
    </div><!-- .apmag-container -->
</div><!-- .logo-ad-wrapper --><!-- header menu -->
<nav id="site-navigation" class="main-navigation" role="navigation">
	<div class="apmag-container">
        <div class="nav-wrapper">
            <div class="nav-toggle hide">
                <span> </span>
                <span> </span>
                <span> </span>
            </div>
			<div id="apmag-header-menu" class="menu"><ul id="menu-category-drop-down-menu" class="menu accesspress_mag_mega_menu"><li id="menu-item-8487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8487"><a href="https://districtbulletin.com.au/">Home</a></li>
<li id="menu-item-8452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8452"><a href="https://districtbulletin.com.au/category/district-bulletin-editorial-opinion/">Editorial / Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-8453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8453"><a href="https://districtbulletin.com.au/category/district-bulletin-editorial-opinion/district-bulletin-around-the-web/">Around the Web</a></li>
	<li id="menu-item-8454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8454"><a href="https://districtbulletin.com.au/category/district-bulletin-editorial-opinion/comment/">Comment</a></li>
	<li id="menu-item-8489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8489"><a href="https://districtbulletin.com.au/category/editorial-commentary/">Editorial &#038; Commentary</a></li>
	<li id="menu-item-8455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8455"><a href="https://districtbulletin.com.au/category/district-bulletin-editorial-opinion/district-bulletin-letters/">Letters</a></li>
	<li id="menu-item-8456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8456"><a href="https://districtbulletin.com.au/category/district-bulletin-editorial-opinion/capital-region-opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-8457" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-8457"><a href="https://districtbulletin.com.au/category/environment/">Environment</a>
<ul class="sub-menu">
	<li id="menu-item-11915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11915"><a href="https://districtbulletin.com.au/category/environment/animal-welfare/">Animal Welfare</a></li>
	<li id="menu-item-8780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8780"><a href="https://districtbulletin.com.au/category/environment/around-the-web/">Around the WEB</a></li>
	<li id="menu-item-8460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8460"><a href="https://districtbulletin.com.au/category/environment/book-review/">Book Review</a></li>
	<li id="menu-item-8458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8458"><a href="https://districtbulletin.com.au/category/environment/climate-watch/">Climate Watch</a></li>
	<li id="menu-item-8459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8459"><a href="https://districtbulletin.com.au/category/environment/australia-palerang-canberra-kangaroo-archive/">Kangaroo Archive</a></li>
	<li id="menu-item-8462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8462"><a href="https://districtbulletin.com.au/category/environment/district-bulletin-environment-recycling/">Recycling</a></li>
	<li id="menu-item-8463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8463"><a href="https://districtbulletin.com.au/category/environment/renewable-energy/">Renewable Energy</a></li>
	<li id="menu-item-8464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8464"><a href="https://districtbulletin.com.au/category/environment/rural-living-farming-capital-region/">Rural Living</a></li>
	<li id="menu-item-8465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8465"><a href="https://districtbulletin.com.au/category/environment/science/">Science</a></li>
	<li id="menu-item-8786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8786"><a href="https://districtbulletin.com.au/category/video-of-the-week/">Video-of-the-Week</a></li>
</ul>
</li>
<li id="menu-item-8466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8466"><a href="https://districtbulletin.com.au/category/capital-region-lifestyle-wellbeing-culture-pets-movies-books-travel/">Living Today</a>
<ul class="sub-menu">
	<li id="menu-item-8467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8467"><a href="https://districtbulletin.com.au/category/capital-region-lifestyle-wellbeing-culture-pets-movies-books-travel/antique-chat-capital-region-and-surrounds/">Antique Chat</a></li>
	<li id="menu-item-8468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8468"><a href="https://districtbulletin.com.au/category/capital-region-lifestyle-wellbeing-culture-pets-movies-books-travel/capital-region-local-event/">Event</a></li>
	<li id="menu-item-8469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8469"><a href="https://districtbulletin.com.au/category/capital-region-lifestyle-wellbeing-culture-pets-movies-books-travel/capital-region-exhibitions/">Exhibition</a></li>
	<li id="menu-item-8470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8470"><a href="https://districtbulletin.com.au/category/capital-region-lifestyle-wellbeing-culture-pets-movies-books-travel/capital-region-food-wine-music/">Food, Wine, Music</a></li>
	<li id="menu-item-8471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8471"><a href="https://districtbulletin.com.au/category/capital-region-lifestyle-wellbeing-culture-pets-movies-books-travel/gardening-flora-capital-region-nsw/">Gardening</a></li>
	<li id="menu-item-8472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8472"><a href="https://districtbulletin.com.au/category/capital-region-lifestyle-wellbeing-culture-pets-movies-books-travel/capital-region-living-with-nature/">Living with Nature</a></li>
	<li id="menu-item-8473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8473"><a href="https://districtbulletin.com.au/category/capital-region-lifestyle-wellbeing-culture-pets-movies-books-travel/music/">Music</a></li>
	<li id="menu-item-8474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8474"><a href="https://districtbulletin.com.au/category/capital-region-lifestyle-wellbeing-culture-pets-movies-books-travel/capital-region-book-film-theatre-review/">Reviews</a></li>
	<li id="menu-item-8475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8475"><a href="https://districtbulletin.com.au/category/capital-region-lifestyle-wellbeing-culture-pets-movies-books-travel/science-capital-region-lifestyle-wellbeing-pets-movies-books-travel/">Science</a></li>
	<li id="menu-item-8476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8476"><a href="https://districtbulletin.com.au/category/capital-region-lifestyle-wellbeing-culture-pets-movies-books-travel/capital-region-sport/">Sport</a></li>
</ul>
</li>
<li id="menu-item-10407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10407"><a href="https://districtbulletin.com.au/category/book-reviews/">Book Reviews</a></li>
<li id="menu-item-8477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8477"><a href="https://districtbulletin.com.au/category/capital-region-monaro-south-coast-news/">Region</a>
<ul class="sub-menu">
	<li id="menu-item-8478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8478"><a href="https://districtbulletin.com.au/category/capital-region-monaro-south-coast-news/coast-report/">Coast Report</a></li>
	<li id="menu-item-8479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8479"><a href="https://districtbulletin.com.au/category/capital-region-monaro-south-coast-news/council-watch/">Council Watch</a></li>
	<li id="menu-item-8481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8481"><a href="https://districtbulletin.com.au/category/capital-region-monaro-south-coast-news/federal-politics/">Federal Politics</a></li>
	<li id="menu-item-8482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8482"><a href="https://districtbulletin.com.au/category/capital-region-monaro-south-coast-news/capital-region-local-politics-qprc/">Local Politics, QPRC</a>
	<ul class="sub-menu">
		<li id="menu-item-8480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8480"><a href="https://districtbulletin.com.au/category/capital-region-monaro-south-coast-news/ede/">EDE</a></li>
	</ul>
</li>
	<li id="menu-item-8483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8483"><a href="https://districtbulletin.com.au/category/capital-region-monaro-south-coast-news/steve-whan-politics-capital-region/">NSW Capital Watch</a></li>
	<li id="menu-item-8484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8484"><a href="https://districtbulletin.com.au/category/capital-region-monaro-south-coast-news/spectator-politica/">Spectator Politica</a></li>
	<li id="menu-item-8485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8485"><a href="https://districtbulletin.com.au/category/capital-region-monaro-south-coast-news/new-south-wales-nsw-state-politics/">NSW State Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-9620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9620"><a href="https://districtbulletin.com.au/category/capital-region-monaro-south-coast-news/new-south-wales-nsw-state-politics/nsw-election-2019/">NSW Election 2019</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-8486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8486"><a href="https://districtbulletin.com.au/category/special-reports/">Special Reports</a></li>
</ul></div>        </div><!-- .nav-wrapper -->
            <div class="search-icon">
    <i class="fa fa-search"></i>
    <div class="ak-search">
        <div class="close">&times;</div>
     <form action="https://districtbulletin.com.au/" class="search-form" method="get" role="search">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" title="Search for:" name="s" value="" placeholder="" class="search-field" />
        </label>
        <input type="submit" value="Search" class="search-submit" />
     </form>
     <div class="overlay-search"> </div> 
    </div>
</div>       <div class="random-post-icon">
                      <a href="https://districtbulletin.com.au/for-some-evangelical-christians-climate-action-is-a-god-given-mandate/" title="View a random post"><i class="fa fa-random"></i></a>
                 </div><!-- .random-post-icon -->
        
    </div><!-- .apmag-container -->
</nav><!-- #site-navigation -->	</header><!-- #masthead -->

	<div id="content" class="site-content">
<div class="apmag-container">
    <div id="accesspres-mag-breadcrumbs" class="clearfix"><span class="bread-you">You are here</span><div class="ak-container">Home > <a href="https://districtbulletin.com.au/category/environment/">Environment</a> > <a href="https://districtbulletin.com.au/category/environment/climate-action/">Climate Action</a> > <span class="current">For some evangelical Christians, climate action is a God-given mandate</span></div></div>	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					<article id="post-14251" class="post-14251 post type-post status-publish format-standard has-post-thumbnail hentry category-climate-action tag-climate-action tag-climate-change tag-eco-evangelicals tag-environmentalism tag-environmentalists">
	<header class="entry-header">
		<h1 class="entry-title">For some evangelical Christians, climate action is a God-given mandate</h1>
		<div class="entry-meta clearfix">
            <ul class="post-categories">
	<li><a href="https://districtbulletin.com.au/category/environment/climate-action/" rel="category tag">Climate Action</a></li></ul>            <span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://districtbulletin.com.au/author/david-geselbracht/">David Geselbracht</a></span> - </span><span class="posted-on"><time class="entry-date published" datetime="2021-07-23T16:53:14+10:00">23/07/2021</time><time class="updated" datetime="2021-07-23T17:11:07+10:00">23/07/2021</time></span>					</div><!-- .entry-meta -->
        
	</header><!-- .entry-header -->

	<div class="entry-content">
                        <div class="post_image">
                  
                    <img src="https://districtbulletin.com.au/wp-content/uploads/2021/07/Grist-evangelical-climate-action.BULLETIN-feature.jpg" alt="Grist-evangelical-climate-action.BULLETIN-feature" />
                            </div>
                
        <div class="post-content">
<h3>Does the Bible say to “subdue” the earth, or to care for creation?</h3>



<p><strong>THE FIRST TIME</strong> I interviewed Matt Humphrey,we were driving in his pickup truck through southern British Columbia, passing fields and forests, only three miles from the U.S. border. Humphrey, then 31 years old, is a father of three and an evangelical Christian with a keen appreciation for the Bible. He is also an environmentalist, one who believes fighting climate change is a moral duty.</p>



<p class="has-text-align-center"><strong>FEATURE IMAGE: Amelia Bates / Grist</strong></p>



<p>On the 18-acre property we were heading to, Humphrey and others from an evangelical Christian group called A Rocha (pronounced&nbsp;<em>a-RAH-shah</em>) were growing organic crops, running Bible workshops, and helping young people get out in nature to study species like salmon in a river that flowed through their land. It’s called the Brooksdale Environmental Centre, and Humphrey, 6-foot-3 with a broad smile, was its assistant director at the time. I’ve been in touch with Humphrey for a few years, and it was on our drive to Brooksdale that he first described his faith to me — and how it shaped his environmentalism.</p>



<p>“I don’t want to claim that Christianity gives the best understanding of the environment,” he said, “but for those who are claiming to be Christian, part of that discipleship involves a relationship with creation.”</p>



<p>Spend time with Christian environmentalists and you’ll hear the word “creation” a lot. It refers to the biblical story of Genesis, in which God created the world in seven days, forming the oceans and forests, plants and animals, before crafting the first humans. Evangelical Christians take the Bible more literally than most; yet they haven’t always been as serious about protecting what God made.&nbsp;<a href="https://grist.org/fix/young-evangelicals-climate-change-voting/">Growing ranks of younger evangelicals</a>, however, along with members of organizations like A Rocha, see themselves more as stewards, grounding their concern for nature and the planet in the Bible. They view their environmentalism as caring for creation. If God made the planet and all that’s in it, the reasoning goes, shouldn’t pains be taken to protect it?</p>



<p>For most American evangelicals, the answer is far from clear. Around&nbsp;<a href="https://www.pewforum.org/religious-landscape-study/" target="_blank" rel="noreferrer noopener">a quarter of Americans</a>&nbsp;— 84 million — call themselves evangelical Christians. According to the Pew Research Center, a majority lean Republican and don’t buy the science behind man-made climate change. White evangelicals in particular are among the least likely to accept the science: Only&nbsp;<a href="https://grist.org/article/what-evangelical-christians-really-think-about-climate-change/">28 percent believe humans cause global warming</a>. This has vast implications for politics as well as getting policies in place to tackle the growing crisis. Some 81 percent of white evangelicals in 2016 voted for Donald Trump, who then spent four years in the White House trying to tear down a half-century of environmental protections. In last year’s election, 75 percent of them wanted to give him another four years.</p>



<p>Humphrey grew up in Virginia’s Shenandoah Valley and moved to the coast to study at Christopher Newport University, a public, secular college in Newport News that drew many evangelical Christians from the region. “I went to college during the [George W.] Bush years,” he said, “when to be a Christian often meant having an American flag decal on your car.” Humphrey understood the evangelicals who doubted established science better than most, but when we caught up recently, he told me even he didn’t see 2016 coming. “I was frankly surprised by the success of Trump,” he said. Some friends back home expressed skepticism over his involvement with A Rocha and environmental issues. One told him that environmental groups were part of a sinister plot, led by Al Gore, to seize power.</p>



<p>Many younger evangelicals, however, are open to new ideas and appear to accept the scientific evidence. One Pew study found&nbsp;<a href="https://www.pewforum.org/religious-landscape-study/generational-cohort/younger-millennial/religious-tradition/evangelical-protestant/#views-about-environmental-protection-by-religious-group" target="_blank" rel="noreferrer noopener">a majority of evangelical millennials</a>&nbsp;support stricter environmental laws, and groups like&nbsp;<a href="https://yecaction.org/" target="_blank" rel="noreferrer noopener">Young Evangelicals for Climate Action</a>&nbsp;are leading the charge.</p>



<p>Humphrey has straddled these two worlds — right-wing politics and evangelical environmentalism — and it provides him with a unique perspective, as well as a potential bridge. He’s part of a group of evangelicals who, with their embrace of mainstream science, conservation, and environmental protections, don’t fit the conservative stereotype.</p>



<hr class="wp-block-separator"/>



<p><strong>THE DEFINITION OF</strong> of “evangelical” Christian isn’t always clear-cut. In popular usage,&nbsp; it includes Protestants who take the Bible very seriously, as much more than <a href="https://www.theatlantic.com/politics/archive/2015/12/evangelical-christian/418236/" target="_blank" rel="noreferrer noopener">a collection of parables and ancient history</a>. But it may also encompass those who emphasize the redemption of Jesus’s crucifixion, believe non-Christians need to be converted, and that faith shouldn’t be divorced from politics.</p>



<p>One thing many American evangelicals share is a&nbsp;<a href="https://grist.org/culture/what-evangelical-christians-really-think-about-climate-change/">skepticism of climate science</a>&nbsp;for reasons that include theology, politics, and a hostility to the theory of evolution. Darwin’s theory, of course, suggested that humans evolved over millennia through natural selection and shared ancestors with modern apes, an idea which can’t be easily squared with a belief that the Book of Genesis is a fact-based origin story.</p>



<p>In 1925, the Scopes “Monkey” Trial in Dayton, Tennessee, pitted a high-school teacher and football coach,&nbsp;<a href="https://www.mtsu.edu/first-amendment/article/1100/scopes-monkey-trial" target="_blank" rel="noreferrer noopener">John Thomas Scopes</a>, against the state, which had a law on the books that prohibited him from teaching evolution. The media coverage of the case cast fundamentalist Christians as backward and anti-intellectual. The jury found Scopes guilty, but evangelicals lost in the court of public opinion: The stigma stuck, and many grew even more skeptical of science and scientists.</p>



<p>While Darwinism helps explain some American evangelicals’ aversion to science, it’s politics that best explains their aversion to&nbsp;<em>climate</em>&nbsp;science. In the 1980s, President Ronald Reagan promoted evangelical views in exchange for votes. In doing so, a decades-long alliance was formed. As evidence accumulated that humans were heating up the planet, that relationship meant evangelicals were in lockstep with Republicans when climate change became a charged partisan issue. In the early 2000s, a leading GOP strategist, Frank Luntz, wrote a now infamous memo advising the party and then-President George W. Bush to push the line that the consensus around climate change was still up for debate. “Should the public come to believe that the scientific issues are settled,” he wrote, “their views about global warming will change accordingly. Therefore, you need to continue to make the lack of scientific certainty a primary issue.” For many evangelicals, a hostility to climate science became a badge of identity. (Luntz, however, would later make&nbsp;<a href="https://grist.org/article/the-gops-most-famous-messaging-strategist-calls-for-climate-action/">an about-face</a>.)</p>



<p>How strong are these political influences? For a large segment of evangelicals, “their statement of faith is written primarily by their politics, and only secondarily by their faith,” said Katharine Hayhoe, the prominent climate scientist and herself an evangelical Christian, who was named one of Time Magazine’s most influential people for her work bridging divides. “If the two come in conflict, they will go with their politics over what they claim to believe.”</p>



<p>But there remains a large segment of “theological evangelicals,” she told me, “whose statement of faith is written by the Bible.” Those are the people Humphrey wants to reach.</p>



<hr class="wp-block-separator"/>



<p><strong>IN 1967</strong>, the historian Lynn White Jr. published a short essay in the journal Science. “<a href="https://www.cmu.ca/faculty/gmatties/lynnwhiterootsofcrisis.pdf" target="_blank" rel="noreferrer noopener">The Historical Roots of our Ecological Crisis</a>” argued that the Christian worldview could be blamed for the rapid pace of environmental destruction. White wrote that the biblical story of creation gave Christians an impetus to dominate the land. Genesis, after all, called on people to “subdue” the Earth and to have “dominion over the fish of the sea, and over the birds of the air.” It was God’s will. White wrote that this dogma entrenched the idea that the natural world served no purpose “save to serve man’s purposes,” which influenced the development of modern technology and the ecological crisis it wrought.</p>



<p>White already saw climate change as a consequence of this worldview. “Our present combustion of fossil fuels threatens to change the chemistry of the globe’s atmosphere as a whole, with consequences which we are only beginning to guess,” he wrote.</p>



<p>The essay set off a debate that still burns today.&nbsp;<a href="https://natureecoevocommunity.nature.com/posts/14041-the-long-reach-of-lynn-white-jr-s-the-historical-roots-of-our-ecologic-crisis" target="_blank" rel="noreferrer noopener">Reams</a>&nbsp;of&nbsp;<a href="https://www.jstor.org/stable/40378046?seq=1" target="_blank" rel="noreferrer noopener">papers</a>&nbsp;were written for and&nbsp;<a href="https://journals.sagepub.com/doi/10.1177/1086026605276196" target="_blank" rel="noreferrer noopener">against</a>, it remains a staple on university reading lists, and it helped shape the field of environmental ethics. The essay also prompted soul-searching among some Christians, leading them to ask how they could embrace the growing environmental movement. “It really is amazing how influential these five pages from the journal ofScience were,” Humphrey said, “and I think that’s because many of White’s arguments struck a chord.”</p>



<p>Over the next half-century, many Christians imbued their faith with a concern for the natural world. To counter the idea of “dominion,” they went back to the book of Genesis. The same story, they said, asked people to “work and take care of” the land, and to “let the birds increase on the earth.” Rather than interpreting the story of creation as a license to dominate, these Christians consider it a call to protect and steward the landscape.</p>



<figure class="wp-block-image"><img src="https://grist.org/wp-content/uploads/2021/06/A-Rocha-planting-trees.jpg" alt="a garden scene with people bending down and tending to green plants"/></figure>



<p class="has-small-font-size"><em><strong>A Rocha volunteers plant native species as part of a restoration project along the Little Campbell River in Surrey, BC.</strong></em>&nbsp;Alyssa Schroeder</p>



<p>A Rocha was founded in Portugal by two British evangelicals, Peter and Miranda Harris, in the 1980s. (A Rocha means “the rock” in Portuguese.) Near the estuary of the Ria de Alvor on the southern coast, home to 150 bird species, the Harrises collected data, conducted research, and protected a variety of birds. Today the&nbsp;<a href="https://www.arocha.org/en/" target="_blank" rel="noreferrer noopener">organization they started</a>&nbsp;has projects in more than 20 countries, including the United States, Lebanon, Uganda, and Peru.</p>



<p>In his 2008 book&nbsp;<em>Kingfisher’s Fire</em>, Peter Harris laid out the connection between his faith and the organization’s conservation efforts, an explanation rooted in both science and caring for God’s creation. “We believe our data can contribute to the survival of the habitats and species we are studying,” he wrote. “Our work for the care of nonhuman creation is important to its Creator.” A Rocha’s moderate evangelical culture also stems, in part, from its British roots, where the atmosphere is less politically charged compared to the United States.</p>



<p>Hayhoe, who has spoken&nbsp;<a href="https://www.arocha.org/en/katharine-hayhoe-to-give-the-john-stott-london-lecture-2017/" target="_blank" rel="noreferrer noopener">at A Rocha’s events</a>&nbsp;and acted as an advisor to the organization, thinks the Bible makes this responsibility clear. “If we really take the Bible seriously, we would be at the front of the line demanding climate action,” she said. “For somebody who is, at least, even partially a theological evangelical, who actually takes the Bible seriously, that is a huge point of connection.”</p>



<hr class="wp-block-separator"/>



<p><strong>OVER THE YEARS,</strong> Humphrey’s own environmental awareness increased through his work as a guide in British Columbia’s Coast Mountains, and by reading stories of ecological destruction in magazines like Orion and Mother Jones. Theology and the Bible also later shaped his environmental worldview. And one day, not far from the Brooksdale Environmental Centre, I visited the Columbia Bible College in Abbotsford to watch Humphrey give a presentation on what’s known as ecotheology.</p>



<p>In front of students in their teens and 20s, Humphrey tried to provide what he rarely had when he was younger: a biblical perspective, free from partisan politics, that embraced the scientific consensus around climate change and other environmental issues. The room was packed, and I turned to a young couple behind me, Glenn and Katie, to chat. For two people at a weekend talk on ecotheology, they were pretty skeptical about the subject. “I wouldn’t want my faith to enter my activism, because I’m ashamed of the damage Christianity has caused over the centuries,” Katie said.</p>



<p>Humphrey also harbors his share of doubts. He would be the first to tell you that people have used the Bible to justify horrible acts. But he also thinks that Christians shouldn’t be bystanders to modern ecological calamities, and that the Bible might be used to inspire Christians to care for God’s creation. To illustrate this, he told the students about the story of Naboth’s vineyard.</p>



<p>In the Book of Kings, a man named Naboth was pressured by a wealthy king, Ahab, to sell his land. Naboth refused because the soil provided food for his family, and the land was an inheritance from his ancestors. Ahab’s wife, Jezebel, then set up an elaborate ruse which wound up with Naboth being executed and King Ahab getting the vineyard.</p>



<p>Humphrey described this story as a struggle between a defiant farmer and a military ruler, and he believed this theme of resistance echoed through other biblical stories in which agrarian people, in tune with the land and the seasons, often had to fight powerful Ahabs to protect what they had. He then drew a parallel to modern times, describing how, around the world, land and natural resources are often degraded and commodified by powerful people who put profit before the needs of local communities. “We therefore need, now more than ever, to recover the deep sense of our membership within, and dependence upon, creation,” Humphrey said. “And we need to put this into practice with concrete social and ecological action.”</p>



<p>After he finished, the room buzzed with chatter, and I turned back to Glenn and Katie to get their reaction. This time Glenn chimed in: “You don’t often hear it said in this way, or with a call to action like that.” Similar to Katie, though, he was hesitant about mixing theology with environmental activism, and wondered if pointing to Bible passages for support was the best idea.</p>



<p>“It’s encouraging to know that there are parts of the tradition that can be helpfully appropriated, but you can’t paint the whole Bible with the same brush,” Glenn said. “I think some parts of the Bible are downright problematic. For example, Naboth’s vineyard is an awesome challenge to power, but there are many other instances where people acquiesce to power.”</p>



<hr class="wp-block-separator"/>



<p><strong>SOME, LIKE KATIE</strong> and Glenn, might be wary of involving religion in environmental discussions. After all, Christianity and Islam famously battled with science, and deeply religious civilizations destroyed their natural environments. Yet the reality is that religions still shape how a majority of people view the world. Muslims, Christians, and Hindus together represent 5.2 billion people, or two-thirds of the world’s population.</p>



<p>For evangelicals concerned about climate change, questions of morality seem to weigh as heavily as those of science.Humphrey doesn’t only care about nature or creation — the scorched forests and the melting polar ice caps — but also about the human fallout from climate change in the decades ahead: Rising seas destroying the homes of millions around the world, devastating droughts causing millions more to go hungry. He often worries about how people will respond when confronted with this version of the future.</p>



<p>“What sort of people will we be if the CO2 in the atmosphere isn’t easy to fix? What sort of people will we be if things get hard, like scary hard?” Humphrey asked me. “What will hold us capable of living lives of justice and love and goodness for the vulnerable, once the illusion of safety and affluence slips?”</p>



<p>Humphrey, at least, thinks the Christian church can help answer these moral questions. For others, it could be Islam, Judaism, or another religion. As climate change inflames divisions in society, people like Humphrey believe the response requires not just solar power, electric cars, and mass transit, but also teachings of love, prayer, and forgiveness.</p>



<div class="wp-block-image"><figure class="alignleft"><img src="https://grist.org/wp-content/uploads/2021/06/19914563751_f0436222e5_k.jpg" alt="A woman in a red headband and shirt holds her hands under her chin while leaning forward on a table. She is listening to a man with graying hair and a plaid shirt as he gestures with his hand mid-sentence."/></figure></div>



<div class="wp-block-image"><figure class="alignleft"><img src="https://grist.org/wp-content/uploads/2021/06/7-A-Rocha-International.jpg" alt="An A Rocha volunteer takes notes during a brainstorm on religion and biodiversity at a leader’s forum in Portugal."/></figure></div>



<p class="has-small-font-size"><em><strong>TOP: A Rocha volunteers discuss ideas and strategies at a 2015 A Rocha Leader’s Forum held in Portugal. ABOVE:&nbsp; During the same forum, a volunteer takes notes during a brainstorm on religion and biodiversity.</strong></em><br>Photos by Melissa One / A Rocha International.</p>



<p>It was in this spirit that more than 70 Christian leaders, climate scientists, and government officials gathered in 2002 at the University of Oxford to discuss the threat of global warming and how to reconcile their response with Christian imperatives, as Katharine Wilkinson described in her book,&nbsp;<a href="https://global.oup.com/academic/product/between-god-and-green-9780199895885?cc=us&amp;lang=en&amp;" target="_blank" rel="noreferrer noopener"><em>Between God and Green</em></a>. Drawing on both science and ecotheology, they produced the “<a href="https://jri.org.uk/events-2/forum-2002-statement/" target="_blank" rel="noreferrer noopener">Oxford Declaration on Global Warming.</a>” It urged Christians to confront climate change, for scientific reasons as well asmoral ones. After all, the effects of climate change, like severe drought, storms, and rising sea levels, disproportionately hurt the world’s poor. To “love thy neighbor as thyself,” they reasoned, should also mean to help them.</p>



<p>This shift in thinking and growing public concern for the environment opened the way for the Evangelical Climate Initiative and its 2006 “Call to Action.” Similar to the Oxford Declaration but with a focus on evangelicals, the “Call to Action” brought formerly reluctant evangelical leaders together over climate change. The statement acknowledged that they took a while to accept the seriousness of the crisis, but ultimately they were “convinced that evangelicals must engage this issue.”</p>



<p>Megachurch pastors with tens of thousands of followers, like&nbsp;<a href="http://www.christiansandclimate.org/signatories/" target="_blank" rel="noreferrer noopener">Joel Hunter</a>&nbsp;and&nbsp;<a href="https://www.nytimes.com/2006/02/08/us/evangelical-leaders-joinglobal-warming-initiative.html" target="_blank" rel="noreferrer noopener">Rick Warren</a>, pastor of&nbsp;<a href="https://saddleback.com/visit/about/pastors/our-pastor" target="_blank" rel="noreferrer noopener">Saddleback Church</a>, soon signed on. This evangelical movement has faced a backlash from many congregations across the country, and it hasn’t broken the connection between climate-denying Republicans and most evangelicals, but new ways of thinking have taken root.</p>



<p>With an audience of billions, pastors like Hunter and Warren, along with priests, imams, and rabbis, could be powerful advocates for climate action. In a 2016&nbsp;<a href="https://fore.yale.edu/World-Religions/World-Religions-Overview-Essay" target="_blank" rel="noreferrer noopener">essay</a>, two religious scholars at Yale University, Mary Evelyn Tucker and John Grim, considered the role of religious leaders in spurring social change over recent decades, whether in movements for civil rights or in advocating for the poor. “Although the world religions have been slow to respond to our current environmental crises, their moral authority and their institutional power may help effect a change in attitudes, practices, and public policies.” they wrote. Tucker and Grim, a married couple who founded the Forum on Religion and Ecology at Yale, then issued a challenge: “The individual religions must explain and transform themselves if they are willing to enter into this period of environmental engagement.” They concluded that, if this is done, religions could “empower humans to embrace values that sustain life and contribute to a vibrant Earth community.”</p>



<p>Part of this engagement, Hayhoe argues, involves nurturing a sense of hope. In 2017, the American Psychological Association first defined the term “eco-anxiety” as a “chronic fear of environmental doom,” and it’s on the rise.&nbsp;<a href="https://www.reuters.com/article/climate-change-children-idUSL1N2AV1FF" target="_blank" rel="noreferrer noopener">In a survey</a>&nbsp;of British schoolchildren last year, one in five reported having nightmares about climate change. Many can relate: Just staring at charts of rising global temperatures can engender a sense of dread. In&nbsp;<a href="https://www.ted.com/talks/katharine_hayhoe_the_most_important_thing_you_can_do_to_fight_climate_change_talk_about_it?language=en" target="_blank" rel="noreferrer noopener">her 2018 TED talk</a>, viewed 4 million times, Hayhoe described the consequences of giving in to despair, a gloom that leaves people paralyzed. “Fear is not what is going to motivate us&nbsp;for the long-term, sustained change that we need to fix this thing,” she said.</p>



<p>When I talked to her, Hayhoe was adamant that nurturing hope can be as simple as getting out and doing something. “We know that what gives us hope is action, whether it’s seeing others act, hearing about others acting, or acting ourselves.”</p>



<p>Humphrey, for instance, has continued working with A Rocha, focusing on theological education, but he has also, along the way, become an ordained minister. He now lives and preaches in Victoria, British Columbia, and with a group of friends, he founded the&nbsp;<a href="https://www.wildchurchnetwork.com/" target="_blank" rel="noreferrer noopener">Wild Church</a>&nbsp;Victoria. On weekends, members hike local mountains, through grasses and Garry oak forests; or they visit nearby beaches and walk along pebbled shores. Outside in nature, surrounded by creation, they read scripture and practice their eco-conscious faith.</p>



<hr class="wp-block-separator"/>



<p><strong>IT WAS AT BROOKSDALE</strong> where I saw A Rocha’s efforts to put creation care into practice. Along the Little Campbell River, which runs through the property, the Salish Sucker, a small, freshwater fish once thought locally extinct, was&nbsp;<a href="https://arocha.ca/press-release-salish-sucker-rediscovered-in-the-little-campbell-river/" target="_blank" rel="noreferrer noopener">rediscovered</a>&nbsp;thanks to A Rocha’s watershed monitoring. This blend of science, conservation, and Christian faith seemed so at odds with the popular conception of anti-environment evangelicals.</p>



<p>“A Rocha beautifully embodies how we can care about people and places in a way that genuinely reflects God’s love,” Hayhoe told me. “I think that genuine reflection of love is what attracts people to them.”</p>



<p>Back when I first spent time with Humphrey, riding in his truck through forests near the U.S. border, he drove us to a lumber yard to buy slabs of wood for an outdoor shelter. When we returned to the Brooksdale farm, the cedar planks jutting from the back of the truck, the property’s large garden and grassy fields came into view, ringed by a forest of tall conifers and a gentle, meandering river.</p>



<figure class="wp-block-image"><img src="https://grist.org/wp-content/uploads/2021/06/Gardens-1.jpg" alt="A lush green garden scene with rows of vegetables planted on a green lawn and a wheelbarrow in the foreground."/></figure>



<p class="has-small-font-size"><em><strong>A wheelbarrow stands in front of the gardens at Brooksdale Environmental Centre.</strong></em> Courtesy of A Rocha Canada</p>



<p>Perhaps this proximity to nature, along with the experience of growing food and protecting wild species, helps raise awareness about the threat of climate change and the destruction of the natural world. This is hardly a novel idea, as a growing body of evidence shows that connection with nature is linked to a desire to protect it. But in an era when our eyes are glued to the mini-computers in the palms of our hands, contact with nature, a fact of life for millennia, can seem radical.</p>



<p>For the next couple of hours at Brooksdale, I stuck around to help build the shelter for their outdoor oven. The sound of a radial saw slicing through beams of wood filled the air. We were soon drilling nails into rafters and attaching them to boards that ran along the shelter’s peak. By the fifth or sixth board, we had the hang of it, and fell into a routine of eye contact, head nods, and reassurances of “good enough.”</p>



<p>Humphrey told me that A Rocha didn’t have a church. But it seemed to me that here, at Brooksdale, the volunteers were constructing a place of significance surrounded by nature: a large wooden shelter around an oven hearth, where food grown in the fields would be cooked, in acknowledgment of Earth’s wonder, the fish and the birds. What they call creation.</p>



<p class="has-text-align-right has-small-font-size"><a href="https://grist.org/politics/evangelical-christians-climate-action-god-mandate-bible/?utm_medium=email&amp;utm_source=newsletter&amp;utm_campaign=weekly"><strong>VIEW ORIGINAL ARTICLE: <em>Grist</em></strong></a></p>
<div class='apss-social-share apss-theme-3 clearfix ' >
				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://districtbulletin.com.au/for-some-evangelical-christians-climate-action-is-a-god-given-mandate/'>
						<div class='apss-icon-block clearfix'>
							<i class='fab fa-facebook-f'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=For%20some%20evangelical%20Christians%2C%20climate%20action%20is%20a%20God-given%20mandate&#038;url=https://districtbulletin.com.au/for-some-evangelical-christians-climate-action-is-a-god-given-mandate/&#038;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fab fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
				
				<div class='apss-pinterest apss-single-icon'>
					<a rel='nofollow' title="Share on Pinterest" href='javascript:pinIt();'>
						<div class='apss-icon-block clearfix'>
							<i class='fab fa-pinterest'></i>
							<span class='apss-social-text'>Share on Pinterest</span>
							<span class='apss-share'>Share</span>
						</div>
						
					</a>
				</div>
								<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow'  title="Share on LinkedIn" target='_blank' href='http://www.linkedin.com/sharing/share-offsite/?url=https://districtbulletin.com.au/for-some-evangelical-christians-climate-action-is-a-god-given-mandate/'>
						<div class='apss-icon-block clearfix'><i class='fab fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
					</a>
				</div>
								<div class='apss-email apss-single-icon'>
					<a rel='nofollow' class='share-email-popup' title="Share it on Email" target='_blank' href='mailto:?subject=Please%20visit%20this%20link%20https://districtbulletin.com.au/for-some-evangelical-christians-climate-action-is-a-god-given-mandate/&#038;body=Hey%20Buddy!,%20I%20found%20this%20information%20for%20you:%20For%20some%20evangelical%20Christians%2C%20climate%20action%20is%20a%20God-given%20mandate.%20Here%20is%20the%20website%20link:%20https://districtbulletin.com.au/for-some-evangelical-christians-climate-action-is-a-god-given-mandate/.%20Thank%20you.'>
						<div class='apss-icon-block clearfix'>
							<i class='fas fa-envelope'></i>
							<span class='apss-social-text'>Send email</span>
							<span class='apss-share'>Mail</span>
						</div>
					</a>
				</div>

								<div class='apss-print apss-single-icon'>
					<a rel='nofollow' title="Print" href='javascript:void(0);' onclick='window.print(); return false;'>
						<div class='apss-icon-block clearfix'><i class='fas fa-print'></i>
							<span class='apss-social-text'>Print</span>
							<span class='apss-share'>Print</span>
						</div>
					</a>
				</div>
				</div></div>
        
        		        
	</div><!-- .entry-content -->

	<footer class="entry-footer">
        		        
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
            	<nav class="navigation post-navigation clearfix" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
			<div class="nav-previous"><div class="link-caption"><i class="fa fa-angle-left"></i>Previous article</div><a href="https://districtbulletin.com.au/relentless-shooting-and-cruelty/" rel="prev">Relentless shooting and cruelty</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
    <h2 class="similar-posts-main-title"><span>Similar Articles</span></h2>
    <div class="similar-posts clearfix">
              <div class="single_post left-post non-zoomin clearfix">
                       <div class="post-image">
                <a href="https://districtbulletin.com.au/great-barrier-reef-geography-inter-reef-habitat-at-risk-from-warming/" title="Great Barrier Reef geography: inter-reef habitat at risk from warming">
                                            <img src="https://districtbulletin.com.au/wp-content/uploads/2021/03/sea-cucumber-MardiMcNeil-554x305.jpg" alt="sea-cucumber-KentHolmes" />
                                    </a>
                <a class="big-image-overlay" href="https://districtbulletin.com.au/great-barrier-reef-geography-inter-reef-habitat-at-risk-from-warming/" title="Great Barrier Reef geography: inter-reef habitat at risk from warming"><i class="fa fa-external-link"></i></a>
                             </div>
             <h4 class="post-title"><a href="https://districtbulletin.com.au/great-barrier-reef-geography-inter-reef-habitat-at-risk-from-warming/" rel="bookmark" title="Great Barrier Reef geography: inter-reef habitat at risk from warming">Great Barrier Reef geography: inter-reef habitat at risk from warming</a></h4><!--/.post-title-->
             <div class="ratings-wrapper"></div>
             <div class="block-poston"><span class="posted-on"><a href="https://districtbulletin.com.au/great-barrier-reef-geography-inter-reef-habitat-at-risk-from-warming/" rel="bookmark"><time class="entry-date published" datetime="2021-03-17T16:04:10+11:00">17/03/2021</time><time class="updated" datetime="2021-03-17T16:21:15+11:00">17/03/2021</time></a></span></div>
       </div><!--/.single_post-->
              <div class="single_post  non-zoomin clearfix">
                       <div class="post-image">
                <a href="https://districtbulletin.com.au/sky-weather-meteorologist-politely-nods-as-alan-jones-explains-climate-change-to-her/" title="Sky Weather meteorologist politely nods as Alan Jones explains Climate Change to her">
                                            <img src="https://districtbulletin.com.au/wp-content/uploads/2021/02/sky-weather-mock-up-554x305.png" alt="sky-weather-mock-up" />
                                    </a>
                <a class="big-image-overlay" href="https://districtbulletin.com.au/sky-weather-meteorologist-politely-nods-as-alan-jones-explains-climate-change-to-her/" title="Sky Weather meteorologist politely nods as Alan Jones explains Climate Change to her"><i class="fa fa-external-link"></i></a>
                             </div>
             <h4 class="post-title"><a href="https://districtbulletin.com.au/sky-weather-meteorologist-politely-nods-as-alan-jones-explains-climate-change-to-her/" rel="bookmark" title="Sky Weather meteorologist politely nods as Alan Jones explains Climate Change to her">Sky Weather meteorologist politely nods as Alan Jones explains Climate Change to her</a></h4><!--/.post-title-->
             <div class="ratings-wrapper"></div>
             <div class="block-poston"><span class="posted-on"><a href="https://districtbulletin.com.au/sky-weather-meteorologist-politely-nods-as-alan-jones-explains-climate-change-to-her/" rel="bookmark"><time class="entry-date published" datetime="2021-02-08T18:11:11+11:00">08/02/2021</time><time class="updated" datetime="2021-02-17T18:11:42+11:00">17/02/2021</time></a></span></div>
       </div><!--/.single_post-->
           </div><!--/.post-similar-->

<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/for-some-evangelical-christians-climate-action-is-a-god-given-mandate/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=for-some-evangelical-christians-climate-action-is-a-god-given-mandate#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://districtbulletin.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="cmm-box-right"><div class="control-group"><div class="controls"><textarea id="comment" name="comment" placeholder="Comment *" cols="45" rows="8" aria-required="true"></textarea></div></div></div><div class="cmm-box-left"><div class="control-group"><div class="controls"><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="email" placeholder="Email Address *" name="email" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="url" name="url" placeholder="Website" type="text" value="" size="30" /> </div></div></div><div class="clearfix"></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14251' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary-right-sidebar" class="widget-area" role="complementary">
	<div id="secondary" class="secondary-wrapper">
		<aside id="apmag_featured_category-2" class="widget widget_apmag_featured_category">        <div class="featured-category-wrapper">
            <h1 class="widget-title"><span>DON&#039;T MISS</span></h1>
            <div class="content-wrapper">
                                    <div class="single_post clearfix first-post non-zoomin">                        
                        <div class="post-image">
                            <a href="https://districtbulletin.com.au/transparency-in-factory-farming-challenge-to-ag-gag-laws-goes-to-high-court/" title="Transparency in factory farming: challenge to ‘ag gag’ laws goes to High Court">
                                                                    <img src="https://districtbulletin.com.au/wp-content/uploads/2021/07/live-export-protestors-554x305.png" alt="live-export-protestors" />
                                                            </a>
                             <a class="big-image-overlay" href="https://districtbulletin.com.au/transparency-in-factory-farming-challenge-to-ag-gag-laws-goes-to-high-court/" title="Transparency in factory farming: challenge to ‘ag gag’ laws goes to High Court"><i class="fa fa-external-link"></i></a>                                                    </div><!-- .post-image -->
                                                    <h4 class="post-title"><a href="https://districtbulletin.com.au/transparency-in-factory-farming-challenge-to-ag-gag-laws-goes-to-high-court/">Transparency in factory farming: challenge to ‘ag gag’ laws goes to High Court</a></h4>
                            <div class="block-poston"><span class="posted-on"><a href="https://districtbulletin.com.au/transparency-in-factory-farming-challenge-to-ag-gag-laws-goes-to-high-court/" rel="bookmark"><time class="entry-date published" datetime="2021-07-08T18:00:13+10:00">08/07/2021</time><time class="updated" datetime="2021-07-09T15:54:27+10:00">09/07/2021</time></a></span></div>
                            <div class="ratings-wrapper"></div>
                            <div class="post-content"><p>
The Farm Transparency Project,&nbsp;with local non-profit legal help, has filed a case with the Australian High Court&nbsp;to regain and improve public oversight in regard to animals&nbsp;used for food production —</p></div>                    </div><!-- .single_post -->
                                    <div class="single_post clearfix ">                        
                        <div class="post-image">
                            <a href="https://districtbulletin.com.au/killers-stalk-suburban-woodlands/" title="Killers stalk suburban woodlands">
                                                                    <img src="https://districtbulletin.com.au/wp-content/uploads/2021/06/Majura-woody-grassland-2021-cull-540x360.jpg" alt="Majura-woody-grassland-2021-cull" />
                                                            </a>
                                                                                </div><!-- .post-image -->
                        <div class="post-desc-wrapper">                            <h4 class="post-title"><a href="https://districtbulletin.com.au/killers-stalk-suburban-woodlands/">Killers stalk suburban woodlands</a></h4>
                            <div class="block-poston"><span class="posted-on"><a href="https://districtbulletin.com.au/killers-stalk-suburban-woodlands/" rel="bookmark"><time class="entry-date published" datetime="2021-06-25T16:45:05+10:00">25/06/2021</time><time class="updated" datetime="2021-06-28T11:05:32+10:00">28/06/2021</time></a></span></div>
                            <div class="ratings-wrapper"></div>
                            </div>                    </div><!-- .single_post -->
                                    <div class="single_post clearfix ">                        
                        <div class="post-image">
                            <a href="https://districtbulletin.com.au/how-canberra-tells-you-what-to-think/" title="How Canberra tells you what to think">
                                                                    <img src="https://districtbulletin.com.au/wp-content/uploads/2021/05/mum-and-bub-5_cr-BrettClifton-540x360.jpg" alt="mum-and-bub-5_cr-BrettClifton" />
                                                            </a>
                                                                                </div><!-- .post-image -->
                        <div class="post-desc-wrapper">                            <h4 class="post-title"><a href="https://districtbulletin.com.au/how-canberra-tells-you-what-to-think/">How Canberra tells you what to think</a></h4>
                            <div class="block-poston"><span class="posted-on"><a href="https://districtbulletin.com.au/how-canberra-tells-you-what-to-think/" rel="bookmark"><time class="entry-date published" datetime="2021-05-07T13:28:59+10:00">07/05/2021</time><time class="updated" datetime="2021-05-18T15:50:42+10:00">18/05/2021</time></a></span></div>
                            <div class="ratings-wrapper"></div>
                            </div>                    </div><!-- .single_post -->
                    
            </div><!-- .content-wrapper -->
        </div><!-- .featured-category-wrapper -->
</aside>	</div>
</div><!-- #secondary --></div>

</div><!-- #content -->

    <footer id="colophon" class="site-footer" role="contentinfo">    
        			<div class="top-footer footer-column3">
    			<div class="apmag-container">
                    <div class="footer-block-wrapper clearfix">
        				                            <div class="footer-block-1 footer-block wow fadeInLeft" data-wow-delay="0.5s">        					
            						<aside id="pages-10" class="widget widget_pages"><h4 class="widget-title"><span>PAGES</span></h4>
			<ul>
				<li class="page_item page-item-22"><a href="https://districtbulletin.com.au/about/">About</a></li>
<li class="page_item page-item-25"><a href="https://districtbulletin.com.au/advertise/">Advertise with us</a></li>
<li class="page_item page-item-18"><a href="https://districtbulletin.com.au/contactus/">Contact us</a></li>
<li class="page_item page-item-11"><a href="https://districtbulletin.com.au/">Home</a></li>
			</ul>

			</aside>        					
            				</div>
                                
        				                            <div class="footer-block-2 footer-block wow fadeInLeft" data-wow-delay="0.8s" style="display: block;">        					
            						<aside id="apmag_news_pictures-2" class="widget widget_apmag_news_pictures">    <div class="apmag-news-picture-wrapper">
        <h1 class="widget-title"><span>DISTRICT IN IMAGES</span></h1>
        <div class="post-thumbs-wrapper clearfix"><div class="news-recent">                <div class="single-post-wrap">
                    <div class="post-image top-post non-zoomin">
                        <figure>
                            <a href="https://districtbulletin.com.au/for-some-evangelical-christians-climate-action-is-a-god-given-mandate/" class="tooltip" title="For some evangelical Christians, climate action is a God-given mandate">
                                <img src="https://districtbulletin.com.au/wp-content/uploads/2021/07/Grist-evangelical-climate-action.BULLETIN-feature-554x305.jpg" alt="Grist-evangelical-climate-action.BULLETIN-feature" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
       </div><div class="news-grid">                <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://districtbulletin.com.au/relentless-shooting-and-cruelty/" class="tooltip" title="Relentless shooting and cruelty">
                                <img src="https://districtbulletin.com.au/wp-content/uploads/2018/08/us-and-them-aug2018-540x360.jpg" alt="us and them" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://districtbulletin.com.au/aunty-ro-speaks-her-pain-at-destruction-of-totem-kangaroo/" class="tooltip" title="Aunty Ro speaks her pain at destruction of totem kangaroo">
                                <img src="https://districtbulletin.com.au/wp-content/uploads/2021/07/Painting-by-Michael-Huddleston-540x360.jpg" alt="Painting by Michael Huddleston" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://districtbulletin.com.au/a-lens-on-indigenous-life-and-culture-wayne-quilliam/" class="tooltip" title="A lens on Indigenous life and culture: Wayne Quilliam">
                                <img src="https://districtbulletin.com.au/wp-content/uploads/2021/07/detail-photo-by-Wayne-Quilliam-540x360.jpg" alt="" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://districtbulletin.com.au/how-are-blood-clots-associated-with-the-astrazeneca-vaccine-detected-and-treated/" class="tooltip" title="How are blood clots associated with the AstraZeneca vaccine detected and treated?">
                                <img src="https://districtbulletin.com.au/wp-content/uploads/2021/07/blood-clot-illust-Illustration_Sebastian-Kaulitzki_Dreamstime-540x360.jpg" alt="blood-clot-illust-Illustration_Sebastian Kaulitzki_Dreamstime" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://districtbulletin.com.au/elder-lawman-survivor-new-stamp-discovery-is-the-latest-chapter-in-gwoja-tjungurrayis-remarkable-life-in-pictures/" class="tooltip" title="Elder, lawman, survivor: new stamp discovery is the latest chapter in Gwoja Tjungurrayi’s remarkable life in pictures">
                                <img src="https://districtbulletin.com.au/wp-content/uploads/2021/07/ELDER-LAWMAN-SURVIVOR-JUNE2021-540x360.png" alt="ELDER-LAWMAN-SURVIVOR-JUNE2021" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://districtbulletin.com.au/act-ban-on-single-use-plastics-begins-this-week-with-cutlery-polystyrene-containers-first-to-go/" class="tooltip" title="ACT ban on single-use plastics begins this week with cutlery, polystyrene containers first to go">
                                <img src="https://districtbulletin.com.au/wp-content/uploads/2021/06/single-use-cutlery-Photo-by-岁月-如歌-on-Unsplash-540x360.jpg" alt="single-use-cutlery-Photo by 岁月 如歌 on Unsplash" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://districtbulletin.com.au/who-does-unesco-think-they-are-listing-the-great-barrier-reef-as-in-danger/" class="tooltip" title="Who does Unesco think they are? Listing the Great Barrier Reef as ‘in danger’!">
                                <img src="https://districtbulletin.com.au/wp-content/uploads/2021/06/mock-up-first-dog-in-the-moon-june2021-540x360.png" alt="mock-up-first-dog-in-the-moon-june2021" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://districtbulletin.com.au/australia-poisons-dingo-its-what-we-do-for-sheep/" class="tooltip" title="Australia poisons Dingo, the native dog: its what we do for sheep">
                                <img src="https://districtbulletin.com.au/wp-content/uploads/2021/06/Kirra-dingo_by-Jennifer-Parkhurst_supplied-540x360.png" alt="Kirra-dingo_by-Jennifer-Parkhurst_supplied" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://districtbulletin.com.au/region-rep-barilaro-ups-attack-on-free-speech/" class="tooltip" title="Region rep Barilaro ups attack on free speech">
                                <img src="https://districtbulletin.com.au/wp-content/uploads/2021/06/Barilaro-vs-Shanks-arrest-540x360.png" alt="Barilaro-vs-Shanks-arrest" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
       </div></div>    </div><!--.apmag-news-picture-wrapper-->

</aside>        						
            				</div>
                                
        				                            <div class="footer-block-3 footer-block wow fadeInLeft" data-wow-delay="1.2s" style="display: block;">
        					   <aside id="apsi_widget-2" class="widget widget_apsi_widget"><h4 class="widget-title"><span>FOLLOW US</span></h4><div class="aps-social-icon-wrapper">
                    <div class="aps-group-horizontal">
                                    <div class="aps-each-icon icon-1-1" style='margin:px;' data-aps-tooltip='Follow us' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.facebook.com/TheDistrictBulletin/" target=&quot;_blank&quot; class="aps-icon-link animated aps-tooltip" data-animation-class="">
                                                <img src="https://districtbulletin.com.au/wp-content/plugins/accesspress-social-icons/icon-sets/png/set1/facebook.png" alt="facebook"/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-1-1 img{height:40px;width:40px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:px;}.icon-1-1 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                                </div>
                
            </div>
</aside>	
        				    </div>
                                                
                                            </div> <!-- footer-block-wrapper -->
                 </div><!--apmag-container-->
            </div><!--top-footer-->
                	         
                <div class="bottom-footer clearfix">
            <div class="apmag-container">            
        		<div class="site-info">
                    Ph: 0418 731 691 — PO Box 302 Bungendore NSW 2621 — © District Bulletin 2008–2021         
        		</div><!-- .site-info -->            
                <div class="ak-info">
                                    </div>
                <div class="subfooter-menu">
                                    </div>             
            </div>
        </div><!-- .bottom-footer -->
        	</footer><!-- #colophon -->
    <div id="back-top">
        <a href="#top"><i class="fa fa-arrow-up"></i> <span> Top </span></a>
    </div>   
</div><!-- #page -->
<script type='text/javascript' id='apss-frontend-mainjs-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/districtbulletin.com.au\/wp-admin\/admin-ajax.php","ajax_nonce":"4fe8842c35"};
/* ]]> */
</script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.5.4' id='apss-frontend-mainjs-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/themes/accesspress-mag-pro/js/sticky/jquery.sticky.js?ver=1.0.2' id='accesspress-mag-sticky-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/themes/accesspress-mag-pro/js/sticky/sticky-setting.js?ver=2.2.3' id='accesspress-mag-sticky-setting-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/themes/accesspress-mag-pro/js/jquery.bxslider.min.js?ver=4.1.2' id='accesspress-mag-bxslider-js-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/themes/accesspress-mag-pro/js/navigation.js?ver=20120206' id='accesspress-mag-navigation-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/themes/accesspress-mag-pro/js/skip-link-focus-fix.js?ver=20130115' id='accesspress-mag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/themes/accesspress-mag-pro/js/wow.min.js?ver=1.0.1' id='accesspress-mag-wow-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/themes/accesspress-mag-pro/js/jquery.tooltipster.min.js?ver=3.3.0' id='accesspress-mag-tooltip-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/themes/accesspress-mag-pro/js/jquery.scrollbar.min.js?ver=1.2.0' id='accesspress-mag-jScroll-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/themes/accesspress-mag-pro/js/jquery.mCustomScrollbar.min.js?ver=3.1.0' id='accesspress-mag-mscroll-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/themes/accesspress-mag-pro/js/jquery.mousewheel.min.js?ver=3.1.12' id='accesspress-mag-mousewheel-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/themes/accesspress-mag-pro/js/owl.carousel.min.js?ver=1.3.3' id='accesspress-mag-owlCarousel-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/themes/accesspress-mag-pro/js/custom-scripts.js?ver=1.0.1' id='accesspress-mag-custom-scripts-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-includes/js/comment-reply.min.js?ver=5.6.4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-includes/js/wp-embed.min.js?ver=5.6.4' id='wp-embed-js'></script>
</body>
</html>