<!DOCTYPE html>
<html  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://districtbulletin.com.au/xmlrpc.php" />

<style type='text/css'>Default CSS Comment</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>No, it’s not a ‘pandemic of the unvaccinated’. It still threatens us all.</title>
	<meta name="description" content="After a heart bypass Dad was in ICU for four days and in hospital for seven, and I reached peak dread. — Kate Hennessy TWO PHRASES STOOD out at the start" />
	<link rel="canonical" href="https://districtbulletin.com.au/no-its-not-a-pandemic-of-the-unvaccinated-it-still-threatens-us-all/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="No, it’s not a ‘pandemic of the unvaccinated’. It still threatens us all." />
	<meta property="og:description" content="After a heart bypass Dad was in ICU for four days and in hospital for seven, and I reached peak dread. — Kate Hennessy TWO PHRASES STOOD out at the start" />
	<meta property="og:url" content="https://districtbulletin.com.au/no-its-not-a-pandemic-of-the-unvaccinated-it-still-threatens-us-all/" />
	<meta property="og:site_name" content="The District Bulletin" />
	<meta property="article:publisher" content="https://www.facebook.com/TheDistrictBulletin/" />
	<meta property="article:published_time" content="2021-10-15T08:34:58+00:00" />
	<meta property="article:modified_time" content="2021-10-15T08:35:03+00:00" />
	<meta property="og:image" content="https://districtbulletin.com.au/wp-content/uploads/2021/10/ambulance-emergency-NSW-cr-Bundit-Minramun_dreamstime-cropped.jpg" />
	<meta property="og:image:width" content="850" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TheDBulletin" />
	<meta name="twitter:site" content="@TheDBulletin" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="The Guardian" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://districtbulletin.com.au/#website","url":"https://districtbulletin.com.au/","name":"The District Bulletin","description":"Reporting with a Difference: YOUR Environment, Community + Progressive Politics","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://districtbulletin.com.au/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://districtbulletin.com.au/no-its-not-a-pandemic-of-the-unvaccinated-it-still-threatens-us-all/#primaryimage","inLanguage":"en-US","url":"https://districtbulletin.com.au/wp-content/uploads/2021/10/ambulance-emergency-NSW-cr-Bundit-Minramun_dreamstime-cropped.jpg","contentUrl":"https://districtbulletin.com.au/wp-content/uploads/2021/10/ambulance-emergency-NSW-cr-Bundit-Minramun_dreamstime-cropped.jpg","width":850,"height":600,"caption":"ambulance-emergency-NSW-cr-Bundit-Minramun_dreamstime-cropped"},{"@type":"WebPage","@id":"https://districtbulletin.com.au/no-its-not-a-pandemic-of-the-unvaccinated-it-still-threatens-us-all/#webpage","url":"https://districtbulletin.com.au/no-its-not-a-pandemic-of-the-unvaccinated-it-still-threatens-us-all/","name":"No, it\u2019s not a \u2018pandemic of the unvaccinated\u2019. It still threatens us all.","isPartOf":{"@id":"https://districtbulletin.com.au/#website"},"primaryImageOfPage":{"@id":"https://districtbulletin.com.au/no-its-not-a-pandemic-of-the-unvaccinated-it-still-threatens-us-all/#primaryimage"},"datePublished":"2021-10-15T08:34:58+00:00","dateModified":"2021-10-15T08:35:03+00:00","author":{"@id":"https://districtbulletin.com.au/#/schema/person/6e52bb5718e3a0113954b6f92ee41844"},"description":"After a heart bypass Dad was in ICU for four days and in hospital for seven, and I reached peak dread. \u2014 Kate Hennessy TWO PHRASES STOOD out at the start","breadcrumb":{"@id":"https://districtbulletin.com.au/no-its-not-a-pandemic-of-the-unvaccinated-it-still-threatens-us-all/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://districtbulletin.com.au/no-its-not-a-pandemic-of-the-unvaccinated-it-still-threatens-us-all/"]}]},{"@type":"BreadcrumbList","@id":"https://districtbulletin.com.au/no-its-not-a-pandemic-of-the-unvaccinated-it-still-threatens-us-all/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://districtbulletin.com.au/"},{"@type":"ListItem","position":2,"name":"Living Today","item":"https://districtbulletin.com.au/category/capital-region-lifestyle-wellbeing-culture-pets-movies-books-travel/"},{"@type":"ListItem","position":3,"name":"Health","item":"https://districtbulletin.com.au/category/capital-region-lifestyle-wellbeing-culture-pets-movies-books-travel/health/"},{"@type":"ListItem","position":4,"name":"No, it\u2019s not a \u2018pandemic of the unvaccinated\u2019. It still threatens us all."}]},{"@type":"Person","@id":"https://districtbulletin.com.au/#/schema/person/6e52bb5718e3a0113954b6f92ee41844","name":"The Guardian","image":{"@type":"ImageObject","@id":"https://districtbulletin.com.au/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3e8e75e7c93e817169239e8a45e2f9cb?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/3e8e75e7c93e817169239e8a45e2f9cb?s=96&d=blank&r=g","caption":"The Guardian"},"url":"https://districtbulletin.com.au/author/the-guardian/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The District Bulletin &raquo; Feed" href="https://districtbulletin.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="The District Bulletin &raquo; Comments Feed" href="https://districtbulletin.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The District Bulletin &raquo; No, it’s not a ‘pandemic of the unvaccinated’. It still threatens us all. Comments Feed" href="https://districtbulletin.com.au/no-its-not-a-pandemic-of-the-unvaccinated-it-still-threatens-us-all/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-126669039-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/districtbulletin.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='https://districtbulletin.com.au/wp-content/plugins/special-recent-posts/css/layout.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://districtbulletin.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='https://districtbulletin.com.au/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900|Open+Sans:300|Indie+Flower:regular|Oswald:300,regular,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-awesome-four-css'  href='https://districtbulletin.com.au/wp-content/plugins/accesspress-social-share/css/font-awesome.min.css?ver=4.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='https://districtbulletin.com.au/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=4.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='https://districtbulletin.com.au/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='https://districtbulletin.com.au/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='book-css'  href='https://districtbulletin.com.au/wp-content/plugins/wppdf/css/wppdf.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css-css'  href='https://districtbulletin.com.au/wp-content/plugins/wppdf/css/magnific-popup.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css-css'  href='https://districtbulletin.com.au/wp-content/plugins/wppdf/css/grid.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_modal-css'  href='https://districtbulletin.com.au/wp-content/plugins/wppdf/css/jquery.modal.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%7COswald%3A400%7CDosis%3A400&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://districtbulletin.com.au/wp-content/themes/accesspress-mag-pro/css/animate.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-fontawesome-font-css'  href='https://districtbulletin.com.au/wp-content/themes/accesspress-mag-pro/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-tooltipstyle-css'  href='https://districtbulletin.com.au/wp-content/themes/accesspress-mag-pro/css/tooltipster.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-scroolstyle-css'  href='https://districtbulletin.com.au/wp-content/themes/accesspress-mag-pro/css/jquery.scrollbar.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-owlCarouselStyle-css'  href='https://districtbulletin.com.au/wp-content/themes/accesspress-mag-pro/css/owl.carousel.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-style-css'  href='https://districtbulletin.com.au/wp-content/themes/accesspress-mag-pro/style.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://districtbulletin.com.au/wp-content/themes/accesspress-mag-pro/css/responsive.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-dynamic-style-css'  href='https://districtbulletin.com.au/wp-content/themes/accesspress-mag-pro/css/style.php?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/districtbulletin.com.au","hash_tracking":"false","ua":"UA-126669039-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.1.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.1.1' id='layerslider-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2' id='greensock-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.1.1' id='layerslider-transitions-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.5.1' id='ufbl-custom-select-js-js'></script>
<script type='text/javascript' id='ufbl-front-js-js-extra'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"https:\/\/districtbulletin.com.au\/wp-admin\/admin-ajax.php","ajax_nonce":"a2a83a7f5f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.5.1' id='ufbl-front-js-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/plugins/wppdf/js/pdf.js?ver=5.8.1' id='pdfjs-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/plugins/wppdf/js/wppdf.min.js?ver=5.8.1' id='wppdf-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/plugins/wppdf/js/jquery.magnific-popup.min.js?ver=5.8.1' id='jquery_magnific_popup-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/plugins/wppdf/js/jquery.modal.min.js?ver=5.8.1' id='jquery_modal-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/themes/accesspress-mag-pro/js/pace.min.js?ver=1' id='accesspress-mag-pacemin-js'></script>
<link rel="https://api.w.org/" href="https://districtbulletin.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://districtbulletin.com.au/wp-json/wp/v2/posts/14784" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://districtbulletin.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://districtbulletin.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://districtbulletin.com.au/?p=14784' />
<link rel="alternate" type="application/json+oembed" href="https://districtbulletin.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdistrictbulletin.com.au%2Fno-its-not-a-pandemic-of-the-unvaccinated-it-still-threatens-us-all%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://districtbulletin.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdistrictbulletin.com.au%2Fno-its-not-a-pandemic-of-the-unvaccinated-it-still-threatens-us-all%2F&#038;format=xml" />
      <!-- Open Graph Meta Tags for Facebook and LinkedIn Sharing !-->
		<meta property="og:title" content="No, it’s not a ‘pandemic of the unvaccinated’. It still threatens us all."/>
		<meta property="og:description" content="After a heart bypass Dad was in ICU for four days and in hospital for seven, and I reached peak dread. — Kate Hennessy TWO PHRASES STOOD out at the start of the American summer. On social media it was “hot vax summer” while in regular media it was “pandemic of the unvaccinated”, the latter..." />
		<meta property="og:url" content="https://districtbulletin.com.au/no-its-not-a-pandemic-of-the-unvaccinated-it-still-threatens-us-all/"/>
							<meta property="og:image" content="https://districtbulletin.com.au/wp-content/uploads/2021/10/ambulance-emergency-NSW-cr-Bundit-Minramun_dreamstime-cropped.jpg" />
					<meta property="og:type" content="article"
		/>
		<meta property="og:site_name" content="The District Bulletin"/>
		<!-- End Open Graph Meta Tags !-->

            <script type="text/javascript">
            jQuery(function($){
                $("#homeslider").bxSlider({
                    adaptiveHeight: true,
                    pager:false,
                    controls:true,
                    mode: 'fade',
                    auto:true,
                    pause: '8000',
                    speed: '5000'
                });
                });
        </script>
    
<link href='//fonts.googleapis.com/css?family=PT+Sans+Narrow:400|Dosis:400|Open+Sans+Condensed:700|Oswald:400|Oswald:400|Open+Sans:400|PT+Sans:700|Open+Sans+Condensed:700|Open+Sans+Condensed:700|PT+Sans:700|Open+Sans:400|PT+Sans:700|Open+Sans+Condensed:700&subset=latin,cyrillic-ext,greek-ext,greek,vietnamese,latin-ext,cyrillic,khmer,devanagari,arabic,hebrew,telugu' rel='stylesheet' type='text/css'>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="icon" href="https://districtbulletin.com.au/wp-content/uploads/2016/03/cropped-district-site-icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://districtbulletin.com.au/wp-content/uploads/2016/03/cropped-district-site-icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://districtbulletin.com.au/wp-content/uploads/2016/03/cropped-district-site-icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://districtbulletin.com.au/wp-content/uploads/2016/03/cropped-district-site-icon-270x270.jpg" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-14784 single-format-standard single-post-right-sidebar header_style1 home-default-layout single-post-single fullwidth-layout group-blog wpb-js-composer js-comp-ver-4.0.5 vc_responsive">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
    <header id="masthead" class="site-header" role="banner">
            <div class="top-menu-wrapper clearfix">
    <div class="apmag-container">
                <div class="current_date">Friday, October 15, 2021</div>
                <div class="top-menu-left">
            <nav id="top-navigation" class="top-main-navigation" role="navigation">
                <button class="menu-toggle hide" aria-controls="menu" aria-expanded="false">Top Menu</button>
                <div id="apmag-top-header-menu" class="menu"><ul id="menu-top-menu" class="menu accesspress_mag_mega_menu"><li id="menu-item-2163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2163"><a href="https://districtbulletin.com.au/">Home</a></li>
<li id="menu-item-2161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2161"><a href="https://districtbulletin.com.au/about/">About</a></li>
<li id="menu-item-2160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2160"><a href="https://districtbulletin.com.au/advertise/">Advertise with us</a></li>
<li id="menu-item-2162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2162"><a href="https://districtbulletin.com.au/contactus/">Contact us</a></li>
</ul></div>            </nav><!-- #site-navigation -->
        </div><!--. top-menu-left -->
        
        <div class="top-menu-right">
            <nav id="top-right-navigation" class="top-right-main-navigation" role="navigation">
                <button class="menu-toggle hide" aria-controls="menu" aria-expanded="false">Top Menu Right</button>
                            </nav><!-- #site-navigation -->
        </div><!-- .top-menu-right -->
    </div><!-- .apmag-container -->
</div><!-- .top-menu-wrapper --><div class="logo-ad-wrapper clearfix">
    <div class="apmag-container">
		<div class="site-branding">
                                    <div class="sitelogo-wrap">
                <a itemprop="url" href="https://districtbulletin.com.au/">
                    <img src="https://districtbulletin.com.au/wp-content/uploads/2018/07/bULLETIN-remix-july2018-487px.png" alt="The District Bulletin" title="" />
                </a>
                <meta itemprop="name" content="The District Bulletin" />
            </div><!-- .sitelogo-wrap -->
                     </div><!-- .site-branding -->		
        
        <div class="header-ad">
            <img src= "https://districtbulletin.com.au/wp-content/uploads/2021/10/banner-Oct-2021.png">
        </div><!--header ad-->                
    </div><!-- .apmag-container -->
</div><!-- .logo-ad-wrapper --><!-- header menu -->
<nav id="site-navigation" class="main-navigation" role="navigation">
	<div class="apmag-container">
        <div class="nav-wrapper">
            <div class="nav-toggle hide">
                <span> </span>
                <span> </span>
                <span> </span>
            </div>
			<div id="apmag-header-menu" class="menu"><ul id="menu-category-drop-down-menu" class="menu accesspress_mag_mega_menu"><li id="menu-item-8487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8487"><a href="https://districtbulletin.com.au/">Home</a></li>
<li id="menu-item-8452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8452"><a href="https://districtbulletin.com.au/category/district-bulletin-editorial-opinion/">Editorial / Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-8453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8453"><a href="https://districtbulletin.com.au/category/district-bulletin-editorial-opinion/district-bulletin-around-the-web/">Around the Web</a></li>
	<li id="menu-item-8454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8454"><a href="https://districtbulletin.com.au/category/district-bulletin-editorial-opinion/comment/">Comment</a></li>
	<li id="menu-item-8489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8489"><a href="https://districtbulletin.com.au/category/editorial-commentary/">Editorial &#038; Commentary</a></li>
	<li id="menu-item-8455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8455"><a href="https://districtbulletin.com.au/category/district-bulletin-editorial-opinion/district-bulletin-letters/">Letters</a></li>
	<li id="menu-item-8456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8456"><a href="https://districtbulletin.com.au/category/district-bulletin-editorial-opinion/capital-region-opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-8457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8457"><a href="https://districtbulletin.com.au/category/environment/">Environment</a>
<ul class="sub-menu">
	<li id="menu-item-11915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11915"><a href="https://districtbulletin.com.au/category/environment/animal-welfare/">Animal Welfare</a></li>
	<li id="menu-item-8780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8780"><a href="https://districtbulletin.com.au/category/environment/around-the-web/">Around the WEB</a></li>
	<li id="menu-item-8460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8460"><a href="https://districtbulletin.com.au/category/environment/book-review/">Book Review</a></li>
	<li id="menu-item-8458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8458"><a href="https://districtbulletin.com.au/category/environment/climate-watch/">Climate Watch</a></li>
	<li id="menu-item-8459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8459"><a href="https://districtbulletin.com.au/category/environment/australia-palerang-canberra-kangaroo-archive/">Kangaroo Archive</a></li>
	<li id="menu-item-8462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8462"><a href="https://districtbulletin.com.au/category/environment/district-bulletin-environment-recycling/">Recycling</a></li>
	<li id="menu-item-8463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8463"><a href="https://districtbulletin.com.au/category/environment/renewable-energy/">Renewable Energy</a></li>
	<li id="menu-item-8464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8464"><a href="https://districtbulletin.com.au/category/environment/rural-living-farming-capital-region/">Rural Living</a></li>
	<li id="menu-item-8465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8465"><a href="https://districtbulletin.com.au/category/environment/science/">Science</a></li>
	<li id="menu-item-8786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8786"><a href="https://districtbulletin.com.au/category/video-of-the-week/">Video-of-the-Week</a></li>
</ul>
</li>
<li id="menu-item-8466" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-8466"><a href="https://districtbulletin.com.au/category/capital-region-lifestyle-wellbeing-culture-pets-movies-books-travel/">Living Today</a>
<ul class="sub-menu">
	<li id="menu-item-8467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8467"><a href="https://districtbulletin.com.au/category/capital-region-lifestyle-wellbeing-culture-pets-movies-books-travel/antique-chat-capital-region-and-surrounds/">Antique Chat</a></li>
	<li id="menu-item-8468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8468"><a href="https://districtbulletin.com.au/category/capital-region-lifestyle-wellbeing-culture-pets-movies-books-travel/capital-region-local-event/">Event</a></li>
	<li id="menu-item-8469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8469"><a href="https://districtbulletin.com.au/category/capital-region-lifestyle-wellbeing-culture-pets-movies-books-travel/capital-region-exhibitions/">Exhibition</a></li>
	<li id="menu-item-8470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8470"><a href="https://districtbulletin.com.au/category/capital-region-lifestyle-wellbeing-culture-pets-movies-books-travel/capital-region-food-wine-music/">Food, Wine, Music</a></li>
	<li id="menu-item-8471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8471"><a href="https://districtbulletin.com.au/category/capital-region-lifestyle-wellbeing-culture-pets-movies-books-travel/gardening-flora-capital-region-nsw/">Gardening</a></li>
	<li id="menu-item-8472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8472"><a href="https://districtbulletin.com.au/category/capital-region-lifestyle-wellbeing-culture-pets-movies-books-travel/capital-region-living-with-nature/">Living with Nature</a></li>
	<li id="menu-item-8473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8473"><a href="https://districtbulletin.com.au/category/capital-region-lifestyle-wellbeing-culture-pets-movies-books-travel/music/">Music</a></li>
	<li id="menu-item-8474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8474"><a href="https://districtbulletin.com.au/category/capital-region-lifestyle-wellbeing-culture-pets-movies-books-travel/capital-region-book-film-theatre-review/">Reviews</a></li>
	<li id="menu-item-8475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8475"><a href="https://districtbulletin.com.au/category/capital-region-lifestyle-wellbeing-culture-pets-movies-books-travel/science-capital-region-lifestyle-wellbeing-pets-movies-books-travel/">Science</a></li>
	<li id="menu-item-8476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8476"><a href="https://districtbulletin.com.au/category/capital-region-lifestyle-wellbeing-culture-pets-movies-books-travel/capital-region-sport/">Sport</a></li>
</ul>
</li>
<li id="menu-item-10407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10407"><a href="https://districtbulletin.com.au/category/book-reviews/">Book Reviews</a></li>
<li id="menu-item-8477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8477"><a href="https://districtbulletin.com.au/category/capital-region-monaro-south-coast-news/">Region</a>
<ul class="sub-menu">
	<li id="menu-item-8478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8478"><a href="https://districtbulletin.com.au/category/capital-region-monaro-south-coast-news/coast-report/">Coast Report</a></li>
	<li id="menu-item-8479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8479"><a href="https://districtbulletin.com.au/category/capital-region-monaro-south-coast-news/council-watch/">Council Watch</a></li>
	<li id="menu-item-8481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8481"><a href="https://districtbulletin.com.au/category/capital-region-monaro-south-coast-news/federal-politics/">Federal Politics</a></li>
	<li id="menu-item-8482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8482"><a href="https://districtbulletin.com.au/category/capital-region-monaro-south-coast-news/capital-region-local-politics-qprc/">Local Politics, QPRC</a>
	<ul class="sub-menu">
		<li id="menu-item-8480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8480"><a href="https://districtbulletin.com.au/category/capital-region-monaro-south-coast-news/ede/">EDE</a></li>
	</ul>
</li>
	<li id="menu-item-8483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8483"><a href="https://districtbulletin.com.au/category/capital-region-monaro-south-coast-news/steve-whan-politics-capital-region/">NSW Capital Watch</a></li>
	<li id="menu-item-8484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8484"><a href="https://districtbulletin.com.au/category/capital-region-monaro-south-coast-news/spectator-politica/">Spectator Politica</a></li>
	<li id="menu-item-8485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8485"><a href="https://districtbulletin.com.au/category/capital-region-monaro-south-coast-news/new-south-wales-nsw-state-politics/">NSW State Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-9620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9620"><a href="https://districtbulletin.com.au/category/capital-region-monaro-south-coast-news/new-south-wales-nsw-state-politics/nsw-election-2019/">NSW Election 2019</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-8486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8486"><a href="https://districtbulletin.com.au/category/special-reports/">Special Reports</a></li>
</ul></div>        </div><!-- .nav-wrapper -->
            <div class="search-icon">
    <i class="fa fa-search"></i>
    <div class="ak-search">
        <div class="close">&times;</div>
     <form action="https://districtbulletin.com.au/" class="search-form" method="get" role="search">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" title="Search for:" name="s" value="" placeholder="" class="search-field" />
        </label>
        <input type="submit" value="Search" class="search-submit" />
     </form>
     <div class="overlay-search"> </div> 
    </div>
</div>       <div class="random-post-icon">
                      <a href="https://districtbulletin.com.au/no-its-not-a-pandemic-of-the-unvaccinated-it-still-threatens-us-all/" title="View a random post"><i class="fa fa-random"></i></a>
                 </div><!-- .random-post-icon -->
        
    </div><!-- .apmag-container -->
</nav><!-- #site-navigation -->	</header><!-- #masthead -->

	<div id="content" class="site-content">
<div class="apmag-container">
    <div id="accesspres-mag-breadcrumbs" class="clearfix"><span class="bread-you">You are here</span><div class="ak-container">Home > <a href="https://districtbulletin.com.au/category/capital-region-lifestyle-wellbeing-culture-pets-movies-books-travel/">Living Today</a> > <a href="https://districtbulletin.com.au/category/capital-region-lifestyle-wellbeing-culture-pets-movies-books-travel/health/">Health</a> > <span class="current">No, it’s not a ‘pandemic of the unvaccinated’. It still threatens us all.</span></div></div>	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					<article id="post-14784" class="post-14784 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-antivaxxers tag-immunisation tag-pandemic tag-unvaccinated tag-vaccines">
	<header class="entry-header">
		<h1 class="entry-title">No, it’s not a ‘pandemic of the unvaccinated’. It still threatens us all.</h1>
		<div class="entry-meta clearfix">
            <ul class="post-categories">
	<li><a href="https://districtbulletin.com.au/category/capital-region-lifestyle-wellbeing-culture-pets-movies-books-travel/health/" rel="category tag">Health</a></li></ul>            <span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://districtbulletin.com.au/author/the-guardian/">The Guardian</a></span> - </span><span class="posted-on"><time class="entry-date published" datetime="2021-10-15T19:34:58+11:00">15/10/2021</time><time class="updated" datetime="2021-10-15T19:35:03+11:00">15/10/2021</time></span>					</div><!-- .entry-meta -->
        
	</header><!-- .entry-header -->

	<div class="entry-content">
                        <div class="post_image">
                  
                    <img src="https://districtbulletin.com.au/wp-content/uploads/2021/10/ambulance-emergency-NSW-cr-Bundit-Minramun_dreamstime-cropped.jpg" alt="ambulance-emergency-NSW-cr-Bundit-Minramun_dreamstime-cropped" />
                            </div>
                
        <div class="post-content">
<p class="has-medium-font-size"><strong><em>After a heart bypass Dad was in ICU for four days and in hospital for seven, and I reached peak dread.</em></strong></p>



<p class="has-text-align-right"><em>— Kate Hennessy</em></p>



<p>TWO PHRASES STOOD out at the start of the American summer. On social media it was “hot vax summer” while in regular media it was “pandemic of the unvaccinated”, the latter coined by Joe Biden and CDC director Rochelle Walensky.</p>



<p>The second phrase caught on in Australia too. ​​“Biden’s right,” Westmead Institute for Medical Research virologist Tony Cunningham told the&nbsp;<a href="https://www.abc.net.au/news/2021-08-17/pfizer-moderna-astrazeneca-herd-immunity-delta-covid-evolution/100366038" target="_blank" rel="noreferrer noopener"><strong>ABC</strong></a>&nbsp;on 17 August, “it’s becoming a ‘pandemic of the unvaccinated’.”</p>



<p>When I got my second jab in mid June — in “limo guy” week in Sydney — I hadn’t heard the phrase yet, but similar ideas were brewing in my group chats as we began to grapple with the antivaxxers popping up; not in anecdotes from&nbsp;<strong><a href="https://www.abc.net.au/news/2018-03-10/sydney-wealthiest-suburbs-among-lowest-vaccination-rates/9534878" target="_blank" rel="noreferrer noopener">Mosman</a></strong>&nbsp;or Mullumbimby but in our own personal and professional circles.</p>



<p class="has-text-align-right has-small-font-size"><strong><a href="https://www.theguardian.com/commentisfree/2021/oct/04/no-its-not-a-pandemic-of-the-unvaccinated-it-still-threatens-us-all" target="_blank" rel="noreferrer noopener">CONTINUE READING &#8230;</a></strong></p>
<div class='apss-social-share apss-theme-3 clearfix ' >
					<div class='apss-facebook apss-single-icon'>
						<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://districtbulletin.com.au/no-its-not-a-pandemic-of-the-unvaccinated-it-still-threatens-us-all/'>
							<div class='apss-icon-block clearfix'>
								<i class='fab fa-facebook-f'></i>
								<span class='apss-social-text'>Share on Facebook</span>
								<span class='apss-share'>Share</span>
							</div>
													</a>
					</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=No%2C%20it%E2%80%99s%20not%20a%20%E2%80%98pandemic%20of%20the%20unvaccinated%E2%80%99.%20It%20still%20threatens%20us%20all.&#038;url=https://districtbulletin.com.au/no-its-not-a-pandemic-of-the-unvaccinated-it-still-threatens-us-all/&#038;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fab fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
				
				<div class='apss-pinterest apss-single-icon'>
					<a rel='nofollow' title="Share on Pinterest" href='javascript:pinIt();'>
						<div class='apss-icon-block clearfix'>
							<i class='fab fa-pinterest'></i>
							<span class='apss-social-text'>Share on Pinterest</span>
							<span class='apss-share'>Share</span>
						</div>
						
					</a>
				</div>
								<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow'  title="Share on LinkedIn" target='_blank' href='http://www.linkedin.com/sharing/share-offsite/?url=https://districtbulletin.com.au/no-its-not-a-pandemic-of-the-unvaccinated-it-still-threatens-us-all/'>
						<div class='apss-icon-block clearfix'><i class='fab fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
					</a>
				</div>
								<div class='apss-email apss-single-icon'>
					<a rel='nofollow' class='share-email-popup' title="Share it on Email" target='_blank' href='mailto:?subject=Please%20visit%20this%20link%20https://districtbulletin.com.au/no-its-not-a-pandemic-of-the-unvaccinated-it-still-threatens-us-all/&#038;body=Hey%20Buddy!,%20I%20found%20this%20information%20for%20you:%20No%2C%20it%E2%80%99s%20not%20a%20%E2%80%98pandemic%20of%20the%20unvaccinated%E2%80%99.%20It%20still%20threatens%20us%20all..%20Here%20is%20the%20website%20link:%20https://districtbulletin.com.au/no-its-not-a-pandemic-of-the-unvaccinated-it-still-threatens-us-all/.%20Thank%20you.'>
						<div class='apss-icon-block clearfix'>
							<i class='fas fa-envelope'></i>
							<span class='apss-social-text'>Send email</span>
							<span class='apss-share'>Mail</span>
						</div>
					</a>
				</div>

								<div class='apss-print apss-single-icon'>
					<a rel='nofollow' title="Print" href='javascript:void(0);' onclick='window.print(); return false;'>
						<div class='apss-icon-block clearfix'><i class='fas fa-print'></i>
							<span class='apss-social-text'>Print</span>
							<span class='apss-share'>Print</span>
						</div>
					</a>
				</div>
				</div></div>
        
        		        
	</div><!-- .entry-content -->

	<footer class="entry-footer">
        		        
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
            	<nav class="navigation post-navigation clearfix" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
			<div class="nav-previous"><div class="link-caption"><i class="fa fa-angle-left"></i>Previous article</div><a href="https://districtbulletin.com.au/qprc-councillors-may-ask-for-27-8-rate-rise-at-oct-13-meeting/" rel="prev">QPRC councillors may ask for 27.8% rate rise at Oct 13 meeting (UPDATE Oct 14)</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
    <h2 class="similar-posts-main-title"><span>Similar Articles</span></h2>
    <div class="similar-posts clearfix">
              <div class="single_post left-post non-zoomin clearfix">
                       <div class="post-image">
                <a href="https://districtbulletin.com.au/sars-mers-covid-19-and-disease-x-another-pandemic-may-still-be-ahead-of-us-but-what-could-it-be/" title="SARS, MERS, COVID-19 and Disease X? Another pandemic may still be ahead of us. But what could it be?">
                                            <img src="https://districtbulletin.com.au/wp-content/uploads/2021/06/pandemic-future-554x305.png" alt="pandemic-future" />
                                    </a>
                <a class="big-image-overlay" href="https://districtbulletin.com.au/sars-mers-covid-19-and-disease-x-another-pandemic-may-still-be-ahead-of-us-but-what-could-it-be/" title="SARS, MERS, COVID-19 and Disease X? Another pandemic may still be ahead of us. But what could it be?"><i class="fa fa-external-link"></i></a>
                             </div>
             <h4 class="post-title"><a href="https://districtbulletin.com.au/sars-mers-covid-19-and-disease-x-another-pandemic-may-still-be-ahead-of-us-but-what-could-it-be/" rel="bookmark" title="SARS, MERS, COVID-19 and Disease X? Another pandemic may still be ahead of us. But what could it be?">SARS, MERS, COVID-19 and Disease X? Another pandemic may still be ahead of us. But what could it be?</a></h4><!--/.post-title-->
             <div class="ratings-wrapper"></div>
             <div class="block-poston"><span class="posted-on"><a href="https://districtbulletin.com.au/sars-mers-covid-19-and-disease-x-another-pandemic-may-still-be-ahead-of-us-but-what-could-it-be/" rel="bookmark"><time class="entry-date published" datetime="2021-06-23T18:18:29+10:00">23/06/2021</time><time class="updated" datetime="2021-07-01T14:02:26+10:00">01/07/2021</time></a></span></div>
       </div><!--/.single_post-->
              <div class="single_post  non-zoomin clearfix">
                       <div class="post-image">
                <a href="https://districtbulletin.com.au/bulletin-also-lost-words-australias-federal-grade-hypocrisy-involving-state-border-closures-immigration-detention/" title="The Bulletin is also lost for words about Australia’s federal-grade hypocrisy involving state border closures and immigration detention">
                                            <img src="https://districtbulletin.com.au/wp-content/uploads/2020/09/TABLET-mockup-BetootaAdvocate-554x305.jpg" alt="TABLET-mockup-BetootaAdvocate" />
                                    </a>
                <a class="big-image-overlay" href="https://districtbulletin.com.au/bulletin-also-lost-words-australias-federal-grade-hypocrisy-involving-state-border-closures-immigration-detention/" title="The Bulletin is also lost for words about Australia’s federal-grade hypocrisy involving state border closures and immigration detention"><i class="fa fa-external-link"></i></a>
                             </div>
             <h4 class="post-title"><a href="https://districtbulletin.com.au/bulletin-also-lost-words-australias-federal-grade-hypocrisy-involving-state-border-closures-immigration-detention/" rel="bookmark" title="The Bulletin is also lost for words about Australia’s federal-grade hypocrisy involving state border closures and immigration detention">The Bulletin is also lost for words about Australia’s federal-grade hypocrisy involving state border closures and immigration detention</a></h4><!--/.post-title-->
             <div class="ratings-wrapper"></div>
             <div class="block-poston"><span class="posted-on"><a href="https://districtbulletin.com.au/bulletin-also-lost-words-australias-federal-grade-hypocrisy-involving-state-border-closures-immigration-detention/" rel="bookmark"><time class="entry-date published" datetime="2020-09-28T13:37:41+10:00">28/09/2020</time><time class="updated" datetime="2020-09-28T13:39:08+10:00">28/09/2020</time></a></span></div>
       </div><!--/.single_post-->
           </div><!--/.post-similar-->

<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/no-its-not-a-pandemic-of-the-unvaccinated-it-still-threatens-us-all/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=no-its-not-a-pandemic-of-the-unvaccinated-it-still-threatens-us-all#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://districtbulletin.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="cmm-box-right"><div class="control-group"><div class="controls"><textarea id="comment" name="comment" placeholder="Comment *" cols="45" rows="8" aria-required="true"></textarea></div></div></div><div class="cmm-box-left"><div class="control-group"><div class="controls"><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="email" placeholder="Email Address *" name="email" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="url" name="url" placeholder="Website" type="text" value="" size="30" /> </div></div></div><div class="clearfix"></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14784' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary-right-sidebar" class="widget-area" role="complementary">
	<div id="secondary" class="secondary-wrapper">
		<aside id="apmag_featured_category-2" class="widget widget_apmag_featured_category">        <div class="featured-category-wrapper">
            <h1 class="widget-title"><span>DON&#039;T MISS</span></h1>
            <div class="content-wrapper">
                                    <div class="single_post clearfix first-post non-zoomin">                        
                        <div class="post-image">
                            <a href="https://districtbulletin.com.au/captains-flat-the-town-too-tough-to-die/" title="Captains Flat — the town too tough to die">
                                                                    <img src="https://districtbulletin.com.au/wp-content/uploads/2021/10/Captain-Flat-from-Mine-Hill-cr-AYArktos-554x305.jpg" alt="Captain-Flat-from-Mine-Hill-cr-AYArktos" />
                                                            </a>
                             <a class="big-image-overlay" href="https://districtbulletin.com.au/captains-flat-the-town-too-tough-to-die/" title="Captains Flat — the town too tough to die"><i class="fa fa-external-link"></i></a>                                                    </div><!-- .post-image -->
                                                    <h4 class="post-title"><a href="https://districtbulletin.com.au/captains-flat-the-town-too-tough-to-die/">Captains Flat — the town too tough to die</a></h4>
                            <div class="block-poston"><span class="posted-on"><a href="https://districtbulletin.com.au/captains-flat-the-town-too-tough-to-die/" rel="bookmark"><time class="entry-date published" datetime="2021-10-04T21:08:00+11:00">04/10/2021</time><time class="updated" datetime="2021-10-08T09:53:00+11:00">08/10/2021</time></a></span></div>
                            <div class="ratings-wrapper"></div>
                            <div class="post-content"><p>
SOMETIME IN 1962, councillor and staunch union leader Tom Kerr posted the following poem in a shop front window on the main street of Captain&#039;s Flat:



The ginney wheels no longer</p></div>                    </div><!-- .single_post -->
                                    <div class="single_post clearfix ">                        
                        <div class="post-image">
                            <a href="https://districtbulletin.com.au/from-the-desk-of-michael-west/" title="From the desk of Michael West">
                                                                    <img src="https://districtbulletin.com.au/wp-content/uploads/2021/09/Australian-currency_cr-DavidCastilloDominici_Dreamstime-540x360.jpg" alt="Australian-currency_cr-DavidCastilloDominici_Dreamstime" />
                                                            </a>
                                                                                </div><!-- .post-image -->
                        <div class="post-desc-wrapper">                            <h4 class="post-title"><a href="https://districtbulletin.com.au/from-the-desk-of-michael-west/">From the desk of Michael West</a></h4>
                            <div class="block-poston"><span class="posted-on"><a href="https://districtbulletin.com.au/from-the-desk-of-michael-west/" rel="bookmark"><time class="entry-date published" datetime="2021-09-28T15:56:11+10:00">28/09/2021</time><time class="updated" datetime="2021-09-29T15:25:32+10:00">29/09/2021</time></a></span></div>
                            <div class="ratings-wrapper"></div>
                            </div>                    </div><!-- .single_post -->
                                    <div class="single_post clearfix ">                        
                        <div class="post-image">
                            <a href="https://districtbulletin.com.au/retaining-biodiversity-on-private-land/" title="Retaining biodiversity on private land">
                                                                    <img src="https://districtbulletin.com.au/wp-content/uploads/2021/09/remnant-bushland-Maria-Taylor-540x360.jpg" alt="remnant-bushland-Maria-Taylor" />
                                                            </a>
                                                                                </div><!-- .post-image -->
                        <div class="post-desc-wrapper">                            <h4 class="post-title"><a href="https://districtbulletin.com.au/retaining-biodiversity-on-private-land/">Retaining biodiversity on private land</a></h4>
                            <div class="block-poston"><span class="posted-on"><a href="https://districtbulletin.com.au/retaining-biodiversity-on-private-land/" rel="bookmark"><time class="entry-date published" datetime="2021-09-16T13:40:00+10:00">16/09/2021</time><time class="updated" datetime="2021-09-16T14:10:28+10:00">16/09/2021</time></a></span></div>
                            <div class="ratings-wrapper"></div>
                            </div>                    </div><!-- .single_post -->
                    
            </div><!-- .content-wrapper -->
        </div><!-- .featured-category-wrapper -->
</aside>	</div>
</div><!-- #secondary --></div>

</div><!-- #content -->

    <footer id="colophon" class="site-footer" role="contentinfo">    
        			<div class="top-footer footer-column3">
    			<div class="apmag-container">
                    <div class="footer-block-wrapper clearfix">
        				                            <div class="footer-block-1 footer-block wow fadeInLeft" data-wow-delay="0.5s">        					
            						<aside id="pages-10" class="widget widget_pages"><h4 class="widget-title"><span>PAGES</span></h4>
			<ul>
				<li class="page_item page-item-22"><a href="https://districtbulletin.com.au/about/">About</a></li>
<li class="page_item page-item-25"><a href="https://districtbulletin.com.au/advertise/">Advertise with us</a></li>
<li class="page_item page-item-18"><a href="https://districtbulletin.com.au/contactus/">Contact us</a></li>
<li class="page_item page-item-11"><a href="https://districtbulletin.com.au/">Home</a></li>
			</ul>

			</aside>        					
            				</div>
                                
        				                            <div class="footer-block-2 footer-block wow fadeInLeft" data-wow-delay="0.8s" style="display: block;">        					
            						<aside id="apmag_news_pictures-2" class="widget widget_apmag_news_pictures">    <div class="apmag-news-picture-wrapper">
        <h1 class="widget-title"><span>DISTRICT IN IMAGES</span></h1>
        <div class="post-thumbs-wrapper clearfix"><div class="news-recent">                <div class="single-post-wrap">
                    <div class="post-image top-post non-zoomin">
                        <figure>
                            <a href="https://districtbulletin.com.au/no-its-not-a-pandemic-of-the-unvaccinated-it-still-threatens-us-all/" class="tooltip" title="No, it’s not a ‘pandemic of the unvaccinated’. It still threatens us all.">
                                <img src="https://districtbulletin.com.au/wp-content/uploads/2021/10/ambulance-emergency-NSW-cr-Bundit-Minramun_dreamstime-cropped-554x305.jpg" alt="ambulance-emergency-NSW-cr-Bundit-Minramun_dreamstime-cropped" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
       </div><div class="news-grid">                <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://districtbulletin.com.au/sharing-our-land/" class="tooltip" title="Sharing our land">
                                <img src="https://districtbulletin.com.au/wp-content/uploads/2021/10/OldMum-withjoey_cr-AndreaHylands-540x360.jpg" alt="OldMum-withjoey_cr-AndreaHylands" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://districtbulletin.com.au/your-dog-can-think-farmed-pigs-nsw-review-fails-to-think-so/" class="tooltip" title="Your dog can think? Farmed pigs? NSW review fails to think so">
                                <img src="https://districtbulletin.com.au/wp-content/uploads/2021/10/sentient-bovine-shutterstock-540x360.png" alt="sentient-bovine-shutterstock" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://districtbulletin.com.au/here-comes-the-great-resignation-why-millions-of-employees-could-quit-their-jobs-post-pandemic/" class="tooltip" title="Here comes the Great Resignation. Why millions of employees could quit their jobs post-pandemic">
                                <img src="https://districtbulletin.com.au/wp-content/uploads/2021/09/crowded-Melbourne-bus_RishirajParmar_pexels-540x360.jpeg" alt="crowded-Melbourne-bus_RishirajParmar_pexels" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://districtbulletin.com.au/its-almost-like-grooming-how-anti-vaxxers-conspiracy-theorists-and-the-far-right-came-together-over-covid/" class="tooltip" title="‘It’s almost like grooming’: How anti-vaxxers, conspiracy theorists and the far-right came together over COVID">
                                <img src="https://districtbulletin.com.au/wp-content/uploads/2021/09/screen-grab-CFMEU-protest-Melbourne_ABC-News-540x360.jpg" alt="screen-grab-CFMEU-protest-Melbourne_ABC News" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://districtbulletin.com.au/looking-for-your-covid-vaccine-record/" class="tooltip" title="Looking for your COVID vaccine record?">
                                <img src="https://districtbulletin.com.au/wp-content/uploads/2021/09/covid-vac-doc_CERTIFICATE-540x360.png" alt="covid-vac-doc_CERTIFICATE" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://districtbulletin.com.au/what-is-retinol-and-why-are-retinoids-anti-ageings-gold-standard-for-skin-care/" class="tooltip" title="What is retinol, and why are retinoids anti-ageing&#8217;s &#8216;gold standard&#8217; for skin care?">
                                <img src="https://districtbulletin.com.au/wp-content/uploads/2021/09/SKINCARE_dANIEL-DASH_dreamstime-540x360.jpg" alt="SKINCARE_dANIEL-DASH_dreamstime" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://districtbulletin.com.au/why-it-is-wrong-time-for-gladys-berejiklian-to-scrap-her-daily-covid-19-briefing/" class="tooltip" title="Why it is wrong time for Gladys Berejiklian to scrap her daily COVID-19 briefing">
                                <img src="https://districtbulletin.com.au/wp-content/uploads/2021/09/Gladys-press-conf-via-ABC-News-540x360.jpg" alt="Gladys-press-conf-via-ABC-News" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://districtbulletin.com.au/nature-matters/" class="tooltip" title="Nature Matters">
                                <img src="https://districtbulletin.com.au/wp-content/uploads/2021/09/nature-matters-cr-Neil-Cruttenden-540x360.jpg" alt="nature-matters-cr-Neil-Cruttenden" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://districtbulletin.com.au/pm-unveils-major-90-billion-distraction/" class="tooltip" title="PM Unveils Major $90 Billion Distraction">
                                <img src="https://districtbulletin.com.au/wp-content/uploads/2021/09/PM-unveils-90B-distraction-540x360.jpg" alt="PM-unveils-$90B-distraction" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
       </div></div>    </div><!--.apmag-news-picture-wrapper-->

</aside>        						
            				</div>
                                
        				                        
                                            </div> <!-- footer-block-wrapper -->
                 </div><!--apmag-container-->
            </div><!--top-footer-->
                	         
                <div class="bottom-footer clearfix">
            <div class="apmag-container">            
        		<div class="site-info">
                    Ph: 0418 731 691 — PO Box 302 Bungendore NSW 2621 — © District Bulletin 2008–2021         
        		</div><!-- .site-info -->            
                <div class="ak-info">
                                    </div>
                <div class="subfooter-menu">
                                    </div>             
            </div>
        </div><!-- .bottom-footer -->
        	</footer><!-- #colophon -->
    <div id="back-top">
        <a href="#top"><i class="fa fa-arrow-up"></i> <span> Top </span></a>
    </div>   
</div><!-- #page -->
<script type='text/javascript' id='apss-frontend-mainjs-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/districtbulletin.com.au\/wp-admin\/admin-ajax.php","ajax_nonce":"760a5fb1d7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.5.5' id='apss-frontend-mainjs-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/themes/accesspress-mag-pro/js/sticky/jquery.sticky.js?ver=1.0.2' id='accesspress-mag-sticky-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/themes/accesspress-mag-pro/js/sticky/sticky-setting.js?ver=2.2.3' id='accesspress-mag-sticky-setting-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/themes/accesspress-mag-pro/js/jquery.bxslider.min.js?ver=4.1.2' id='accesspress-mag-bxslider-js-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/themes/accesspress-mag-pro/js/navigation.js?ver=20120206' id='accesspress-mag-navigation-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/themes/accesspress-mag-pro/js/skip-link-focus-fix.js?ver=20130115' id='accesspress-mag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/themes/accesspress-mag-pro/js/wow.min.js?ver=1.0.1' id='accesspress-mag-wow-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/themes/accesspress-mag-pro/js/jquery.tooltipster.min.js?ver=3.3.0' id='accesspress-mag-tooltip-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/themes/accesspress-mag-pro/js/jquery.scrollbar.min.js?ver=1.2.0' id='accesspress-mag-jScroll-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/themes/accesspress-mag-pro/js/jquery.mCustomScrollbar.min.js?ver=3.1.0' id='accesspress-mag-mscroll-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/themes/accesspress-mag-pro/js/jquery.mousewheel.min.js?ver=3.1.12' id='accesspress-mag-mousewheel-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/themes/accesspress-mag-pro/js/owl.carousel.min.js?ver=1.3.3' id='accesspress-mag-owlCarousel-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-content/themes/accesspress-mag-pro/js/custom-scripts.js?ver=1.0.1' id='accesspress-mag-custom-scripts-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://districtbulletin.com.au/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
</body>
</html>